Client OpenVPN



  • Bonjour,
    J'ai un petit soucis que je n'arrive pas à trouver au niveau de la configuration openvpn

    Schéma :

    WAN (modem/routeur/box) : 1 livebox sur la patte WAN. DMZ Vers pfsense

    LAN : 1 LAN

    Autres interfaces : dhcp

    Règles Firewall : par onglet, règles principales, …

    Packages ajoutés : pfblockerng-devel

    Version 2.4.4

    J'ai un soucis, je n'arrive pas à me connecter sur mon openvpn.
    Quand je télécharge la config .opvn dans la ligne remote il est inscrit l'adresse ip local de la pate wan à savoir 192.168.3.5.

    Je n'arrive pas à trouver l'option ou l'endroit à préciser pour modifier cela.

    Il y a une règles sur le firewall de pfsense pour autoriser le port 1194.

    Merci pour votre aide



  • Bonjour.

    J'ai trouvé en allant dans client export j'ai modifié l'option Client Connection Behavior.
    En mettant host name resolution sur other et en précisant l'adresse ip public.
    Le fichier de config est correct ensuite.


Log in to reply