High CPU Usage - Recently



  • Hello All,

    All has been working up until today.
    Everything works but CPU usage has gone from an average of 2% to 50%+ and not sure why.

    This is my equipment:
    Equipment:

    Dell R710 2U rackmount server
    Onboard 4 port NIC
    23 HT’s and 46G memory
    Unraid server with various dockers such as Nextcloud, NZBGet, Sonarr and Bitwarden
    Server is stable and functioning as expected.
    PF Sense running on a VM using 2 of the 4 internal NIC's
    

    0025af5f-fd80-42c0-a281-0cf34fd1412a-image.png

    I ran some diagnostics but don't understand what I am looking at. See red arrows for suspects.

    f265d94d-e441-4a81-bf1c-3974594e6403-image.png

    fbe04031-6cbf-48b7-a823-37d3d30e1890-image.png

    Anyone else see what is causing the problem. Seems to be the google homepage????

    a3d665ff-9e53-4b76-b686-384690ba4667-image.png

    This is wierd....anyone else getting this problem?

    Thanks in Advance

    Cheers



  • Well, I tried a little more investigation on this and solved the problem.

    At first I checked IP's generating the messages.

    They were all android devices (Google homes, android phones etc.).

    Then I discovered these were from the Squid addon - caching.

    I removed Squid and its reporter from installed packages - restarted the VM and CPU Usage returned to normal.

    Obviously Squid went haywire on android devices.

    Don't know why - but will not install again - don't really want this problem to crop up again.

    Cheers


Log in to reply