Dashboard autologout annoyance in 2.4.5

  • After upgrading (clean reinstall) to 2.4.5, the dashboard that I keep open in my Chrome browser decides to kick me out after an hour or so.
    I already set the Session timeout to 0, but this doesn't help.

    I hope this is simply a bug and not some kind of "this is for you security" annoyance.


  • One hour ? 😀

    Open the GUI with another another browser - or even 2 other browsers.
    They all behave the same way ?

    @rmaeder said in Dashboard autologout annoyance in 2.4.5:

    some kind of "this is for you security" annoyance.

    Like bank-sessions, which tend to auto disconnect within 180 seconds.
    Some one has to explain some one why .... ;)

    edit :


    and this was Firefox - so, it's not the browser, but the pfSense cookie/session that has a limited life time.
    For a device related to security, I can understand.

    re edit :

    Don't tell anyone 😉


    With a "session_timeout" of one, as shown in the image, I'm thrown out after one minute.
    So, I ask you to think ....
    ( do not come here to complain afterwards, ok ? This is non tested after that one minute interval. )

  • I changed the "Session timeout" in the System/UserManager menu to 43200 (about one month), and so far there haven't been any more forced logouts. Perhaps there is a problem with setting this value to "0"? Let's wait and see.

Log in to reply