I had issues with outbound traffic being blocked for Discord calls and Rocket League video game



  • Hello,

    So I looked things up online and people suggested different things; Nat port forwarding, Adding a rule to the Nat outbound, enabling UPnP.. etc nothing worked

    Firewall status shows Default deny rule IPv4 (1000000103)

    Until I added this Lan rule (screenshot below), now I got back to Rocket league and played without issues.

    My question is whether this rule is safe. I assume it is since it is outbound traffic. And I couldn't find what was blocking my traffic (for RL and Discord voice calls at least what I tested) by default.

    alt text


  • LAYER 8 Global Moderator

    That rule doesn't do anything different than the default any any rule..

    Not sure why you think that fixed your problem, unless you had edited the default rule or placed block rules above the default rule.

    Post up your full lan rules..



  • I see my mistake. I have disabled the original lan rule when I added custom ones.

    I have changed the rule in the screenshot to to Lan net instead of a single host.

    Thank you!


  • LAYER 8 Global Moderator

    So you blocked traffic by creating your own rules, and disabled the default one that allows all. And then didn't get why stuff didn't work?

    So now your back to the default rule..

    You understand rules are evaluated top down, first rule to trigger wins - no other rules are evaluated.. If you post a screen shot of your lan rules - we can discuss them if you want.



  • So you blocked traffic by creating your own rules, and disabled the default one that allows all. And then didn't get why stuff didn't work?

    That's correct. I followed a tutorial that didn't explain that disabling the default rules has consequences.

    Now I am glad I had this happened because all the research and head banging taught me more about the network management.

    If you post a screen shot of your lan rules - we can discuss them if you want.

    I appreciate your offer. I do not wish to trouble you. Your first comment caused the light bulb to go on, so thank you


Log in to reply