Pfsense Web interface unavailable



  • Hello there,
    I restored a previously preconfigured pfsense VM on Proxmox (belonging to a network similar to mine but with its own characteristics, the classical configuration, a central node where others nodes connects to this one through a VPN, so I’m restoring a VM image with a brother or sibling pfsense) hoping to change in the future the existing rules contained on it, but now I’m not able to connect through the web interface to the pfsense, although I’m able to open the console of the pfsense on Proxmox and interact with the VM. I can’t see the VM from my network either. I tried to ping to a real PC on my network, the result: Invalid argument. After that I used the option for resetting the pfsense to default, when I tried to ping again I got a successful response, but still not able to connect using the web interface from the LAN. Finally I disabled all the pfsense rules and I could get the access by web. So, this tells me at least, that the Proxmox network configuration and the identification of interfaces on the pfsense are fine. I don’t know what could be happening, if there is a conflict with some other element on the pfsense as result of restoring a VM belonging to a different network to mine or some other reason. In this scenario after restoring a pfsense VM belonging to other network, what are the natural steps to gain access at least to the web interface without restoring it to default? Thanks in advance.