[Solved] Weird problem after about a year that the ovpn worked fine (2.4.5-RELEASE)



  • Hi,

    I'm encountering a weird problem with my ovpn clients on pfSense machine. It worked fine for almost a year in 2.4.4, then I updated to 2.4.5 and it still worked just fine until a couple days ago.

    I know this problem/bug was reported before but it just won't go away no matter what I do.
    I'm able to ping all the servers from terminal.
    Please Help!!!
    See below screenshots:
    Screen Shot 2020-06-18 at 19.55.14.png
    Screen Shot 2020-06-18 at 22.58.16.png
    Screen Shot 2020-06-18 at 19.51.21.png
    Screen Shot 2020-06-18 at 19.57.33.png
    Screen Shot 2020-06-18 at 19.58.04.png
    Screen Shot 2020-06-18 at 19.58.20.png


  • LAYER 8 Rebel Alliance

    Did you check the Don't pull routes option for any of your OpenVPN clients?

    -Rico



  • @Rico Yes. It was always checked.

    EDIT: I just fixed the issue. Apparently when you duplicate a vpn client it copies all the settings except for the password (in the credentials part). I pretty sure I did the same thing in 2.4.4 release but never mind...If that's how pfSense should work and was designed to do so be it. Not something to be bothered by too much.

    Thank you anyway for your help :)


Log in to reply