PROBLEMA CON SQUID



  • BUENAS AMIGOS ESPERO PUEDAN AYUDAME MI PROBLEMA ES EL SIGUIENTE INSTALE EL SQUID Y LO CONFIGURE DEL MODO INDICADO ES POST ANTERIORES PERO AL INTERTAR ABRIR UNA URL BIEN SEA WWW.GOOGLE.COM O CUALQUIER OTRA EL SQUID ME REDIRECCIONA A LA PAGINA DE CONFIGURACION WEB DE PFSENSE, TAL VEZ PUEDAN DECIRME A QUE SE DEBA ESTO… Y AL INHALIBITAR EL SQUID DEJA DE SUCEDER...



  • :) hola…

    pues de seguro fallo en la instalacion:

    • verifica en los logs a ver si dice algun error relacionado al squid, en status->system logs ->system y portal auth, si tienes el captuve portal activado

    • si el squid esta andando mal el servicio deberia estar caido, lo ves en status-> services alli debe aparecer el squid en verde,

    • reinstala el paquete en caso de existir algun error como los indicados en los puntos anteriores...

    luego comentanos..



  • Pfsense usa el puerto 80/443 para administrarlo, lo mas seguro que hayas configurado a squid escuchando en el mismo puerto que pfsense.
      O alguna regla de redireccionamiento mal aplicada por ahi…

    En que puerto tienes escuchando a squid?

    Saludos!!!



  • creo que el puerto en el que escucha squid no sea el problema porq es el 3128 no tengo el portal captive activado, tal vez pueda ser un problema en la instalacion de squid porq lo inhabilito en servicios y el mismo se activa despues de unos minutos probe desintalandolo y lo reinstale y el problema persiste.. si puedes por favor indicarme la manera de hacer una desinstalacion completa de esta aplicacion



  • hay unas cositas que olvide comentarles, una es que el mismo esta detras de otro proxy no se si esto pueda causar la falla y dos no estoy instalando el squidguardian, y el el firewall tengo activado el traffic shaper,de antemano amigos agradezco toda la ayuda que puedan prestarme



  • Parece que te has olvidado de 2 cosas
    1ro en General Settings selecciona la interface que pueden acceder al proxy en mi caso Lan
    2do tambien en la misma pestaña activa la opcion que le sigue que es Allow users on interface

    Eso debe solucionar tu problema

    Saludos


Locked