IPv6 und myLoc



  • Hallo zusammen,

    ich wage mich aktuell dazu, mit pfSense zu arbeiten, und es funktioniert auch recht gut.
    Allerdings habe ich aktuell paar Probleme, mein pfSense und mit den verbundenen, virtuellen Maschinen mit IPv6 zu versorgen.

    Mein Rechenzentrum myLoc hat leider keinerlei Anleitungen und ich bin auch fast an meiner Grenze.

    Von daher wäre nun meine Frage, ob hier jemand eine Idee haben könnte, wie man so etwas einrichtet, oder ist hier jemand sogar selbst bei myLoc?

    Danke im Voraus. :)


  • LAYER 8 Moderator

    Hi,

    wie wäre es denn überhaupt mal deine Fragen zu stellen und konkret zu werden, was wo wie nicht funktioniert? Denn nur, dass du Probleme mit v6 und myLoc dein RZ ist, bringt uns in der Hilfestellung nicht wirklich weiter! Was soll man denn für Ideen einbringen, wenn man nicht weiß für welche Problemstellung?

    Grüße



  • Und ein weiteres Forum, wo man anscheinend sofort angefeindet wird, wenn man irgendetwas falsch macht.

    Ich kann keine konkreten Probleme nennen, da ich ja nicht mal zum Setup komme, denn ich weiß erst recht gar nicht, wo und wie ich da anfangen soll.

    Auf der WAN-Schnittstelle ist IPv6 bereits eingebunden, das funktioniert auch so. Auf dem LAN komme ich aber nicht weiter, denn wenn ich dort eine weitere statische IP-Adresse angebe, erscheint eine Meldung, dass diese Adresse angeblich schon vorhanden sei, obwohl dies eine ganz andere ist.

    Ich habe schon zig Seiten im Internet durch wie man das IPv6 einrichtet, keine brachte mich zum Erfolg.


  • LAYER 8 Moderator

    Äh was? Wo bist du denn bitte angefeindet worden? Bitte erhelle mich, wo ich in zwei Sätzen dich angefeindet haben soll? Ich habe dich lediglich höflich inkl. Anrede und Gruß darauf aufmerksam gemacht, dass hier niemand hellsehen kann, wenn man keine konkreten Punkte zu lesen bekommt, was denn eigentlich das Problem ist. Woher soll man bitte - und geh ruhig mal zwei Schritte vom Bildschirm zurück und lies dein Posting nochmal - wissen, was du jetzt von uns möchtest? Da steht außer dass du VMs hast, Probleme diese mit IPv6 zu versorgen und bei MyLoc bist absolut nichts drin. Und nun? Was soll ich jetzt damit für Ideen haben die dir irgendwie weiterhelfen?

    Mir persönlich geht es höchstens in letzter Zeit auf den Zeiger, dass sich hier die Posts mehren von egal welchen Usern, die keinerlei Information mitbringen, dafür aber Hilfe möchten und dann ungeduldig, ärgerlich oder beleidigend werden, wenn ihnen nicht geholfen wird. Das ist trotz allem noch ein Community Forum und kein offizieller Netgate Kundensupport.

    Daher habe ich mir wieder einmal Unhöflichkeiten verkniffen und dich nur darauf hingewiesen, dass man zwar gerne helfen würde, aber durch Mangel an Frage(n) und Information(en) überhaupt nicht weiß, mit was man denn nun wie weiterhelfen soll.

    Und ein weiteres Forum, wo man anscheinend sofort angefeindet wird, wenn man irgendetwas falsch macht.

    Glaubst du jetzt hat noch jemand Lust bekommen dir gratis in seiner Freizeit zu helfen, dein RZ Setup auf die Reihe zu bekommen? Das hatte ich bislang auch noch nicht gesehen, wie man es mit 2 Posts als Neuzugang hinbekommt, jemand die Lust so zu versauern 🙄 So und jetzt nen virtuellen Strich drunter und ich versuchs noch ein letztes Mal:


    Nochmal HI.

    Ich kann keine konkreten Probleme nennen, da ich ja nicht mal zum Setup komme, denn ich weiß erst recht gar nicht, wo und wie ich da anfangen soll.

    Ein Problem zu nennen wäre mal der Anfang. Irgendwas hat dich ja dazu gebracht hier zu posten und dich auf Hilfesuche zu begeben, also gibt es ja einen Grund dazu! Warum ist es dann so schwer bzw. frech zu erfragen, was denn nun der Grund für dein Hiersein ist?

    Auf dem LAN komme ich aber nicht weiter, denn wenn ich dort eine weitere statische IP-Adresse angebe, erscheint eine Meldung, dass diese Adresse angeblich schon vorhanden sei, obwohl dies eine ganz andere ist.

    Da steht doch exakt dein Problem!? Dann schreibe doch genau DAS als erstes, dass du es bspw. "nicht hinbekommst auf dem LAN deiner VM/pfSense Instanz/HW IPv6 zu konfigurieren"?

    Auf der WAN-Schnittstelle ist IPv6 bereits eingebunden, das funktioniert auch so.

    Was heißt denn genau "ist eingebunden und funktioniert"?

    Troubleshooting gerade bei IPv6 würde erstmal sinnvollerweise so ablaufen:

    • Ordentliche Screens oder Konfig posten, damit wir sehen, verstehen und begreifen, was du wo konfiguriert hast und warum und evtl. schon einen kleinen Konfig-Fehler sehen können, der einem einfach mal durch Betriebsblindheit durchgeht.
    • Public Prefixes kann man auch gern mal den ersten Part unkenntlich machen, dann musst du aber sicherstellen, dass da nirgends ein Schreibfehler vorliegt - gabs leider gerade bei v6 schon genug
    • Was hast du bei myLoc überhaupt für eine Setup, welche Netze/IP-Bereiche oder einzelne IPs hast du zur Verfügung? Einzelne IP4? /64er IP6 Prefix? Mehr? Was genau?

    Dann gezielter:

    • Wie ist das WAN konfiguriert? v4/v6? Kann das WAN abgehend mit den normalen Diagnose Funktionen der pfSense nach draußen? DNS via v6? Ping via v6? Anpingbar (Regel auf dem WAN erstellen dafür natürlich) via v6 von außen?
    • Was steht für das LAN zur Verfügung? Zusätzliches /64er Prefix? Größer? /60? /56?
    • Oder reden wir von einem schrägen Setup, wo der Hoster nur eine /128er IP für das WAN vergibt und sonst nur Einzel-IP6 rausrückt (was normalerweise NICHT valide ist bzw. was für RIPE/ARIN und Co überhaupt nicht klar geht)?

    erscheint eine Meldung, dass diese Adresse angeblich schon vorhanden sei, obwohl dies eine ganz andere ist.

    Fehlermeldung als Screen sowie was auf WAN als v6 konfiguriert wurde und was du auf LAN konfigurieren wolltest bitte posten, damit klar wird, warum pfSense die IP6 ablehnt. Hat normalerweise einen triftigen Grund, wenn so etwas nicht geht.



  • Wo siehst du denn eine "Anfeindung"? Es ist doch wohl normal in einem Forum, in dem man auf Hilfe ersucht, einfach möglichst genau seine Umgebung und seine bisherigen Handlungen beschreibt und drei Fragestellungen beantwortet.
    Was will man für Funktionalität erreichen? Was funktioniert davon schon? Was funktioniert nicht?


  • LAYER 8 Moderator

    @wkn Schade, aber da hat jemand wohl weder Geduld noch Manieren, sich ordentlich auszudrücken. Kann man nur so stehen lassen. 😲
    Sind dann aber leider oft genug die Nasen, die dann in andere Foren rennen und sich über diese bescheidene freche und unfreundliche Community aufregen, die einem nicht hilft, sondern nur angreift. Kann es abwarten, bis ich auf reddit, administrator oder sonstwo wieder den gleichen Text lese 😉


  • Rebel Alliance

    @JeGr

    Im Vergleich zu administrator.de ist der Ton hier schon schmusig zärtlich. :)


  • LAYER 8 Moderator

    Kann ich nichts zu sagen, bin ich nicht wirklich aktiv, 2 Foren und ein Reddit hin und wieder reichen schon mehr als genug 😲


Log in to reply