PFSENSE - MOVISTAR



  • Hola escribo en este foro un problema que estoy teniendo.

    Disculpar si esto esta en algun articulo pero es que no lo ubico. Llevo poco tiempo en este foro.

    Cuento un poco. Llevo un poco más de un mes con un SG-1100 con pfsense, pero me esta ocurriendo una cosa muy curiosa. Tengo la red configurada con el router movistar en modo monopuesto, la conexión PPOE, la tiene pfsense, pero desde que lo tengo asi, la ip publica que me da cambia cada 2 o 3 dias, no consigo que se quede estable. Soy de momento un neofito de pfsense aunque me parece muy bueno, de hecho solo tengo instalados, cosas muy sencillas, no tengo SNORT, no tengo SQUID, no tengo Clam AV antivirus, solo pfBlocker por defecto. No hay manera que me dure más de 7 dias la ip, creo que produce cortes y se vuelve a conectar, ahora lo tengo quitado el pfsense porque no hay manera, no creo que sea el producto, si no yo que no lo conozco bien, si me podeis ayudar o si alguien se ha encontrado este problema. Antes de continuar probando y volverme loco prefiero aprender por aqui. El pfsense da dhcp a mi red lan después del cortafuegos y detras hay un punto wifi, todo esta detras del pfsense. En el router movistar tengo el deco de movistar con dhcp que ellos quieren con las dns que tiene movistar, y eso esta antes del pfsense, por no enredarme todavia con la tv. ¿que puede estar pasando?. Muchas gracias por vuestra ayuda quien pueda atenderme.

    Saludos,



  • @llucas said in PFSENSE - MOVISTAR:

    monopuesto

    Buenos días. Para empezar, te recomendaría que en el futuro, digas de qué país escribes porque MOVISTAR está en varios lugares del mundo y por consiguiente, sus dispositivos varían de país en país. De esa forma, es más fácil tratar de buscar la forma en que trabaja en determinado país.

    En vez de responderte, te voy a hacer unas preguntas para tratar de visualizar tu panorama.

    ¿Cómo exactamente configuraste el modem router que te dejó tu ISP? Esto te lo consulto porque decís que lo dejaste como monopuerto y luego que está como DHCP. Agregado a esta consulta, cómo está configurado la WAN del pfSense?

    Con ese simple dato, podría tratar de darte una respuesta.



  • @BrujoNic Hola, buenas tardes.

    Gracias por contestar primeramente. Yo estoy en Madrid (España). el router de movistar, esa es mi primera duda. Esta en modo monopuesto. Adjunto una captura de pantalla.

    La WAN de pfsense esta como WAN - ppoe - con el usuario y clave tipico de movistar para fibra.

    Muchas gracias por tu ayuda!!

    Screenshot 2020-07-02 at 19.48.17.png



  • Para mi, NO está en modo monopuesto ya que si te fijas, colocas que la red local que supongo esa captura es del router, es la IP 192.168.1.1 que a su vez, es la puerta de enlace (gateway) y luego tenes activado DHCP con un rango de 192.168.1.33 hasta 199, o sea, eso NO es monopuesto o puente.

    Si no me estoy equivocando que esa captura es del router, ahí es donde tenes el problema ya que NO está cambiando la IP pública, sino el rango de IP que reparte el router. Si hoy el pfSense tiene 192.168.1.33, se reinicia el router o el pfSense, puede que al pasar ese reinicio tome 192.168.1.100 o lo que sea entre 33 hasta 199.

    En ese caso y para no complicarte la vida es desactivar el DHCP del router, configura la WAN manual y le pones una IP fija del rango que desactivaste en el router del ISP. Por ejemplo le pones la IP 192.168.1.2 para que sepas que la 192.168.1.1 va a ser el modem/router y la 192.168.1.2 va a ser el pfSense por WAN.

    Hecho lo anterior, en el modem/router creas una regla con todos los puertos abiertos a la IP 192.168.1.2 (WAN del pfSense) y ya internamente en el firewall, creas las reglas internas.

    Con eso, no importa que se apague el modem/router o el pfSense, la IP siempre sera 192.168.1.2.



  • @BrujoNic Gracias pruebo esto el fin de semana y te digo ya el lunes como va todo, en principio no lo veo nada complicado, y entonces el decodificador de movistar que tengo que esta pinchado al router se ve afectado si lo cambio?. Gracias perdona la lata.



  • @llucas Mejor mostrá un diagrama detallado de tu red y conexiones. Esto de estar diciendo poco a poco las cosas, es como entrar en una cueva oscura y vas encontrando poco a poco las cosas al azar.

    El problema es tuyo y quien debe ser totalmente claro en las consultas, es tu persona. ¿Qué decodificador?



  • @BrujoNic Hola muchas gracias por tu ayuda y por tu consejo -es muy bueno-. He hecho lo que me dijiste este fin de semana y de momento va todo muy bien. No se corta el internet. Lo hice el sábado. El decodificador es el de movistar UHD 4K, que está conectado al router del ISP. Gracias!!!


Log in to reply