Bootprobleme



  • Ich versuche pfsense auf einen Intel-Nuc zu installieren.
    Beim booten kommt kein Auswahlfeld, wie ich die Installation starten soll, der Bootvorgang geht aber weiter und stoppt dann.
    FreeBSB konnte ich installieren, mit mulit-user Auswahl. Beim Start on freeBSB als single-user stoppt der Bootvorgang auch.
    Kann mir da jemand weiterhelfen?
    Danke!

    ![0_1594290505565_20200708_202827.jpg](Uploading 100%)


  • LAYER 8 Moderator

    Hi,

    im englischen Teil auf deutsch zu posten wird nicht viel Hilfe einbringen, ich lass das mal in den DE Bereich verschieben.
    Ansonsten solltest du vllt. deinen Anhang nochmal checken, der wurde wohl nicht ganz korrekt angehängt.

    Was ist denn "kein Auswahlfeld" beim Booten? Und wo bleibt der Bootvorgang stehen?



  • @JeGr danke. Der Boot prompt kommt nicht. Nachdem er die Netzwerkkarten geladen hat bleibt er hängen. Eine Netzwerkkarte läuft über USB. Bleibt aber auch nur bei einer NIC hängen.


  • LAYER 8 Moderator

    Also er kommt gar nicht erst zum Bootloader von FreeBSD? Oder auch dem von pfSense? Direkt nach dem UEFI bleibt er schon kleben? Oder hast du evtl. vllt. das falsche Image mit seriellem Output geladen statt einem mit VGA und siehst nur nichts mehr?



  • Das wäre die einfachste Lösung. Ich habe die serielle Schnittstelle gewählt. Beim letzten Mal hats funktioniert. Das wird wahrscheinlich der Fehler sein. Ich teste die andere Version. Danke.


  • LAYER 8 Moderator

    Wenns so einfach war, dann super! 👍


Log in to reply