Libcurl Error Code 7 when Acme Renewal

  • Since February I haven't had to touch my configuration much and it has been working fine. For the past week I have been having problems with my Acme renewals. I tried to add a new domain to my certificate which is when this all started. Right after 'Getting webroot for..." The repeated error I see is:

    Please refer to for error code: 7
    get to authz error.

    Acme 0.6.8_1
    Pfsense 2.4.5
    Godaddy Validation
    DNS Servers:,,

    Right now my other domains are still accessible with the certificate that renewed at the beinning of june, but the new domain isn't working of course.

  • I have narrowed down the problem. I switched to a staging certificate and renewed one domain and it worked. I added a second domain and it won't work. I removed the first domain, left the second, and it worked. Seems to be a problem with multi-domain certificates.

    Edit: All domains renew with the staging account, but won't renew on the production account. Possible I may have to wait a few days or a week for my rate limit to clear