Проблеме установки Squid Stable 2.6.21_10



  • При установки пакета Squid 2.6.21_10:
    "Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading squid and its dependencies... done.
    Checking for successful package installation... failed!

    Installation aborted."
    Из английских рекомендаций http://forum.pfsense.org/index.php?topic=15680.msg83906
    делаем:

    pkg_info

    bsdinstaller-2.0.2009.0108 BSD Installer mega-package
    grub-0.97_1         GRand Unified Bootloader
    openldap-client-2.4.11 Open source LDAP client implementation
    perl-5.8.8_1        Practical Extraction and Report Language
    squid-2.6.21        HTTP Caching Proxy
    squid_radius_auth-1.10 RADIUS authenticator for squid proxy 2.5 and later

    pkg_delete openldap-client-2.4.11

    pkg_delete: package 'openldap-client-2.4.11' is required by these other packages
    and may not be deinstalled:
    squid-2.6.21

    Куда рыть!? ???

    Аааа ... поставил 3.0.8_08 - и все работает без проблем!


Locked