Script-security error



  • Im getting the following error when i use my openvpn client(windows) to connect to my pfsense openvpn server. how do i fix this error… Thanks

    Thu May 28 15:27:29 2009 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined script



  • Urr, pass "–script-security 2" to the client on the command line.

    Also, it's a NOTE, not an error.


Locked