• 2.4.5-RELEASE-p1
    CPU Type Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz
    Memory usage 31% of 903 MiB

    2 недели назад просто так стал вырубаться. Сам системник включен, но экран информацию не выдает. Таким я его застаю иногда с утра. Один раз был рядом когда он брикнул. На экране бежал текст который не прочитать из-за скорости его смены. На клавиатуру ни на ctrl-c, ни на что не реагировал. 3 минуты подождал, текст так и бежал. Нужен был срочно инет, пришлось ребутнуть. После ребута ни чего не пишет при запуске типа был kernel panic или еще что. Вот так вижу systemlog:

    ug 12 08:02:24 kernel SMP: AP CPU #1 Launched!
    Aug 12 08:02:24 kernel ioapic1 <Version 0.3> irqs 24-47 on motherboard
    Aug 12 08:02:24 kernel ioapic0 <Version 0.3> irqs 0-23 on motherboard
    Aug 12 08:02:24 kernel FreeBSD/SMP: 1 package(s) x 2 core(s)
    Aug 12 08:02:24 kernel FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
    Aug 12 08:02:24 kernel ACPI APIC Table: <A_M_I_ OEMAPIC >
    Aug 12 08:02:24 kernel Event timer "LAPIC" quality 100
    Aug 12 08:02:24 kernel avail memory = 905261056 (863 MB)
    Aug 12 08:02:24 kernel real memory = 1073741824 (1024 MB)
    Aug 12 08:02:24 kernel TSC: P-state invariant, performance statistics
    Aug 12 08:02:24 kernel AMD Features2=0x1<LAHF>
    Aug 12 08:02:24 kernel AMD Features=0x20000800<SYSCALL,LM>
    Aug 12 08:02:24 kernel Features2=0xe39d<SSE3,DTES64,MON,DS_CPL,EST,TM2,SSSE3,CX16,xTPR,PDCM>
    Aug 12 08:02:24 kernel Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
    Aug 12 08:02:24 kernel Origin="GenuineIntel" Id=0x6f2 Family=0x6 Model=0xf Stepping=2
    Aug 12 08:02:24 kernel CPU: Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz (1800.02-MHz K8-class CPU)
    Aug 12 08:02:24 kernel VT(vga): resolution 640x480
    Aug 12 08:02:24 kernel FreeBSD clang version 8.0.1 (tags/RELEASE_801/final 366581) (based on LLVM 8.0.1)
    Aug 12 08:02:24 kernel root@buildbot1-nyi.netgate.com:/build/ce-crossbuild-245/obj/amd64/YNx4Qq3j/build/ce-crossbuild-245/sources/FreeBSD-src/sys/pfSense amd64
    Aug 12 08:02:24 kernel FreeBSD 11.3-STABLE #243 abf8cba50ce(RELENG_2_4_5): Tue Jun 2 17:53:37 EDT 2020
    Aug 12 08:02:24 kernel FreeBSD is a registered trademark of The FreeBSD Foundation.
    Aug 12 08:02:24 kernel The Regents of the University of California. All rights reserved.
    Aug 12 08:02:24 kernel Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    Aug 12 08:02:24 kernel Copyright (c) 1992-2020 The FreeBSD Project.
    Aug 12 08:02:24 syslogd kernel boot file is /boot/kernel/kernel
    Aug 12 01:19:03 php-fpm /rc.filter_configure_sync: [squid] Installed but disabled. Not installing 'filter' rules.
    Aug 12 01:19:03 php-fpm /rc.filter_configure_sync: [squid] Installed but disabled. Not installing 'pfearly' rules.
    Aug 12 01:19:03 php-fpm /rc.filter_configure_sync: [squid] Installed but disabled. Not installing 'nat' rules.
    Aug 12 01:19:02 php-cgi notify_monitor.php: Message sent to ...@gmail.com OK
    Aug 12 01:19:01 Squid_Alarm 58005 Squid is disabled, exiting.
    Aug 12 01:19:00 php-fpm 342 /rc.start_packages: [lightsquid] Updating cronjobs...
    Aug 12 01:19:00 check_reload_status Syncing firewall
    Aug 12 01:19:00 check_reload_status Syncing firewall
    Aug 12 01:19:00 php-fpm 342 /rc.start_packages: [lightsquid] Removing old cronjobs...
    Aug 12 01:19:00 php-fpm 342 /rc.start_packages: [lightsquid] Successfully created '/usr/local/etc/lightsquid/lightsquid.cfg' configuration file.
    Aug 12 01:19:00 php-fpm 342 /rc.start_packages: [lightsquid] Loaded default '/usr/local/etc/lightsquid/lightsquid.cfg.sample' configuration file.
    Aug 12 01:19:00 check_reload_status Reloading filter
    Aug 12 01:18:59 php-fpm 342 /rc.start_packages: [squid] Removing freshclam cronjob.
    Aug 12 01:18:59 php-fpm 342 /rc.start_packages: [squid] Antivirus features disabled.
    Aug 12 01:18:59 php-fpm 342 /rc.start_packages: [squid] Removing cronjobs ...
    Aug 12 01:18:58 php-fpm 342 /rc.start_packages: [squid] - squid_resync function call pr: bp: rpc:no
    Aug 12 01:18:58 php-fpm 342 /rc.start_packages: Restarting/Starting all packages.
    Aug 12 01:18:57 check_reload_status Starting packages
    Aug 12 01:18:57 php-fpm 49685 /rc.newwanip: pfSense package system has detected an IP change or dynamic WAN reconnection - 94.255.73.81 -> 94.255.73.81 - Restarting packages.
    Aug 12 01:18:55 php-fpm 49685 /rc.newwanip: Creating rrd update script
    Aug 12 01:18:55 php-fpm 49685 /rc.newwanip: Resyncing OpenVPN instances for interface WAN2.
    Aug 12 01:18:55 php-fpm 49685 /rc.newwanip: 49685MONITOR: WAN2_PPPOE is available now, adding to routing group LoadBalanceGroup 8.8.4.4|94.255.73.81|WAN2_PPPOE|40.16ms|0.204ms|0.0%|none

    Т.е. опять брикнул один из провов и тут же восстановился, упало сообщение на почту и потом раз и глухо...

    Из железа ни чего не менялось, комп прогнал стресстестами, проверил оперативу (как memtest, так и в системе нагрузив ее архивацией). Винт проверил.
    В настройках так же особых изменений не было.
    Естественно когда брикает, то роняет все TCP-IP. Линки подняты, но пингов нет.

    Сегодня если найду парочку pci-e сетевух, то перееду полностью на новое железо от греха подальше. Но очень странно. Началось 2 недели назад, интереса ради возвращался на архив конфига месячной давности. Тоже самое.


  • А что за железо? Какие сетевухи?
    Можно показать dmesg


  • @viktor_g said in Виснет пфсенс:

    dmesg


    Copyright (c) 1992-2020 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 11.3-STABLE #243 abf8cba50ce(RELENG_2_4_5): Tue Jun 2 17:53:37 EDT 2020
    root@buildbot1-nyi.netgate.com:/build/ce-crossbuild-245/obj/amd64/YNx4Qq3j/build/ce-crossbuild-245/sources/FreeBSD-src/sys/pfSense amd64
    FreeBSD clang version 8.0.1 (tags/RELEASE_801/final 366581) (based on LLVM 8.0.1)
    VT(vga): resolution 640x480
    CPU: Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz (1800.02-MHz K8-class CPU)
    Origin="GenuineIntel" Id=0x6f2 Family=0x6 Model=0xf Stepping=2
    Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
    Features2=0xe39d<SSE3,DTES64,MON,DS_CPL,EST,TM2,SSSE3,CX16,xTPR,PDCM>
    AMD Features=0x20000800<SYSCALL,LM>
    AMD Features2=0x1<LAHF>
    TSC: P-state invariant, performance statistics
    real memory = 1073741824 (1024 MB)
    avail memory = 905261056 (863 MB)
    Event timer "LAPIC" quality 100
    ACPI APIC Table: <A_M_I_ OEMAPIC >
    FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
    FreeBSD/SMP: 1 package(s) x 2 core(s)
    ioapic0 <Version 0.3> irqs 0-23 on motherboard
    ioapic1 <Version 0.3> irqs 24-47 on motherboard
    SMP: AP CPU #1 Launched!
    Timecounter "TSC" frequency 1800023094 Hz quality 1000
    ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw.LICENSE.
    ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_ibss_fw, 0xffffffff806a2fd0, 0) error 1
    ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw.LICENSE.
    ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_monitor_fw, 0xffffffff806a3080, 0) error 1
    iwi_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi.LICENSE.
    iwi_bss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (iwi_bss_fw, 0xffffffff806ca140, 0) error 1
    iwi_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi.LICENSE.
    iwi_ibss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (iwi_ibss_fw, 0xffffffff806ca1f0, 0) error 1
    iwi_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi.LICENSE.
    iwi_monitor: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (iwi_monitor_fw, 0xffffffff806ca2a0, 0) error 1
    random: entropy device external interface
    ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw.LICENSE.
    ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_bss_fw, 0xffffffff806a2f20, 0) error 1
    wlan: mac acl policy registered
    kbd1 at kbdmux0
    000.000022 [4213] netmap_init netmap: loaded module
    module_register_init: MOD_LOAD (vesa, 0xffffffff812d9960, 0) error 19
    mlx5en: Mellanox Ethernet driver 3.5.2 (September 2019)
    nexus0
    vtvga0: <VT VGA driver> on motherboard
    cryptosoft0: <software crypto> on motherboard
    padlock0: No ACE support.
    acpi0: <A_M_I_ OEMXSDT> on motherboard
    acpi0: Power Button (fixed)
    cpu0: <ACPI CPU> on acpi0
    cpu1: <ACPI CPU> on acpi0
    attimer0: <AT timer> port 0x40-0x43 irq 0 on acpi0
    Timecounter "i8254" frequency 1193182 Hz quality 0
    Event timer "i8254" frequency 1193182 Hz quality 100
    atrtc0: <AT realtime clock> port 0x70-0x71 irq 8 on acpi0
    atrtc0: registered as a time-of-day clock, resolution 1.000000s
    Event timer "RTC" frequency 32768 Hz quality 0
    Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
    acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
    pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
    pci0: <ACPI PCI bus> on pcib0
    agp0: <VIA 3327 (P4M890) host to PCI bridge> on hostb0
    agp0: aperture size is 64M
    device_attach: ioapic0 attach returned 6
    pcib1: <ACPI PCI-PCI bridge> at device 1.0 on pci0
    pci1: <ACPI PCI bus> on pcib1
    vgapci0: <VGA-compatible display> mem 0xc0000000-0xdfffffff,0xf6000000-0xf6ffffff irq 16 at device 0.0 on pci1
    vgapci0: Boot video device
    pcib2: <ACPI PCI-PCI bridge> irq 27 at device 2.0 on pci0
    pcib2: [GIANT-LOCKED]
    pcib3: <ACPI PCI-PCI bridge> irq 31 at device 3.0 on pci0
    pcib3: [GIANT-LOCKED]
    pci2: <ACPI PCI bus> on pcib3
    re0: <RealTek 8168/8111 B/C/CP/D/DP/E/F/G PCIe Gigabit Ethernet> port 0xe800-0xe8ff mem 0xf4fff000-0xf4ffffff,0xf4ff8000-0xf4ffbfff irq 28 at device 0.0 on pci2
    re0: Using 1 MSI-X message
    re0: Chip rev. 0x2c800000
    re0: MAC rev. 0x00100000
    miibus0: <MII bus> on re0
    rgephy0: <RTL8169S/8110S/8211 1000BASE-T media interface> PHY 1 on miibus0
    rgephy0: none, 10baseT, 10baseT-FDX, 10baseT-FDX-flow, 100baseTX, 100baseTX-FDX, 100baseTX-FDX-flow, 1000baseT, 1000baseT-master, 1000baseT-FDX, 1000baseT-FDX-master, 1000baseT-FDX-flow, 1000baseT-FDX-flow-master, auto, auto-flow
    re0: Using defaults for TSO: 65518/35/2048
    re0: Ethernet address: 74:da:da:05:14:05
    re0: netmap queues/slots: TX 1/256, RX 1/256
    rl0: <RealTek 8139 10/100BaseTX> port 0xd800-0xd8ff mem 0xf5fffc00-0xf5fffcff irq 17 at device 9.0 on pci0
    miibus1: <MII bus> on rl0
    rlphy0: <RealTek internal media interface> PHY 0 on miibus1
    rlphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
    rl0: Ethernet address: 10:62:eb:32:7e:20
    ste0: <Sundance ST201 10/100BaseTX> port 0xdc00-0xdc7f mem 0xf5fff800-0xf5fff9ff irq 19 at device 10.0 on pci0
    miibus2: <MII bus> on ste0
    ukphy0: <Generic IEEE 802.3u media interface> PHY 0 on miibus2
    ukphy0: none, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
    ste0: Ethernet address: 14:cc:20:03:35:e7
    atapci0: <VIA 8237A SATA150 controller> port 0xd480-0xd487,0xd400-0xd403,0xd080-0xd087,0xd000-0xd003,0xcc00-0xcc0f,0xc800-0xc8ff irq 21 at device 15.0 on pci0
    ata2: <ATA channel> at channel 0 on atapci0
    ata3: <ATA channel> at channel 1 on atapci0
    atapci1: <VIA 8237A UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xfc00-0xfc0f at device 15.1 on pci0
    ata0: <ATA channel> at channel 0 on atapci1
    ata1: <ATA channel> at channel 1 on atapci1
    uhci0: <VIA 83C572 USB controller> port 0xc480-0xc49f irq 20 at device 16.0 on pci0
    usbus0 on uhci0
    usbus0: 12Mbps Full Speed USB v1.0
    uhci1: <VIA 83C572 USB controller> port 0xc400-0xc41f irq 22 at device 16.1 on pci0
    usbus1 on uhci1
    usbus1: 12Mbps Full Speed USB v1.0
    uhci2: <VIA 83C572 USB controller> port 0xc080-0xc09f irq 21 at device 16.2 on pci0
    usbus2 on uhci2
    usbus2: 12Mbps Full Speed USB v1.0
    uhci3: <VIA 83C572 USB controller> port 0xc000-0xc01f irq 23 at device 16.3 on pci0
    usbus3 on uhci3
    usbus3: 12Mbps Full Speed USB v1.0
    ehci0: <VIA VT6202 USB 2.0 controller> mem 0xf5fff400-0xf5fff4ff irq 21 at device 16.4 on pci0
    usbus4: EHCI version 1.0
    usbus4 on ehci0
    usbus4: 480Mbps High Speed USB v2.0
    isab0: <PCI-ISA bridge> at device 17.0 on pci0
    isa0: <ISA bus> on isab0
    vr0: <VIA VT6102 Rhine II 10/100BaseTX> port 0xb800-0xb8ff mem 0xf5fff000-0xf5fff0ff irq 23 at device 18.0 on pci0
    vr0: Quirks: 0x0
    vr0: Revision: 0x7c
    miibus3: <MII bus> on vr0
    rlphy1: <RTL8201L 10/100 media interface> PHY 1 on miibus3
    rlphy1: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
    vr0: Ethernet address: 00:18:f3:b1:03:d4
    pcib4: <ACPI PCI-PCI bridge> at device 19.0 on pci0
    pci3: <ACPI PCI bus> on pcib4
    hdac0: <VIA VT8251/8237A HDA Controller> mem 0xf7ffc000-0xf7ffffff irq 17 at device 1.0 on pci3
    acpi_button0: <Power Button> on acpi0
    ppc0: <Parallel port> port 0x378-0x37f,0x778-0x77f irq 7 drq 3 on acpi0
    ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
    ppc0: FIFO with 16/16/9 bytes threshold
    ppbus0: <Parallel port bus> on ppc0
    lpt0: <Printer> on ppbus0
    lpt0: Interrupt-driven port
    ppi0: <Parallel I/O> on ppbus0
    uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
    est0: <Enhanced SpeedStep Frequency Control> on cpu0
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 928092806000928
    device_attach: est0 attach returned 6
    est1: <Enhanced SpeedStep Frequency Control> on cpu1
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 928092806000928
    device_attach: est1 attach returned 6
    Timecounters tick every 1.000 msec
    hdacc0: <Realtek ALC660 HDA CODEC> at cad 0 on hdac0
    hdaa0: <Realtek ALC660 Audio Function Group> at nid 1 on hdacc0
    pcm0: <Realtek ALC660 (Analog 2.0+HP/2.0)> at nid 11,15 and 12,13,17,16 on hdaa0
    pcm1: <Realtek ALC660 (Onboard Digital)> at nid 18 on hdaa0
    ugen0.1: <VIA UHCI root HUB> at usbus0
    ugen4.1: <VIA EHCI root HUB> at usbus4
    uhub0: <VIA UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
    uhub1: <VIA EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus4
    ugen2.1: <VIA UHCI root HUB> at usbus2
    ugen3.1: <VIA UHCI root HUB> at usbus3
    uhub2: <VIA UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus2
    uhub3: <VIA UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus3
    ugen1.1: <VIA UHCI root HUB> at usbus1
    uhub4: <VIA UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus1
    uhub0: 2 ports with 2 removable, self powered
    uhub2: 2 ports with 2 removable, self powered
    uhub3: 2 ports with 2 removable, self powered
    uhub4: 2 ports with 2 removable, self powered
    uhub1: 8 ports with 8 removable, self powered
    ugen0.2: <vendor 0x2101 product 0x020f> at usbus0
    ukbd0 on uhub0
    ukbd0: <vendor 0x2101 product 0x020f, class 0/0, rev 1.00/0.01, addr 2> on usbus0
    kbd2 at ukbd0
    ugen2.2: <A4TECH USB Device> at usbus2
    ukbd1 on uhub2
    ukbd1: <A4TECH USB Device, class 0/0, rev 1.10/1.02, addr 2> on usbus2
    kbd3 at ukbd1
    ada0 at ata3 bus 0 scbus1 target 0 lun 0
    ada0: <ST3200827AS 3.AAH> ATA-7 SATA 2.x device
    ada0: Serial Number 9ND12YMT
    ada0: 150.000MB/s transfers (SATA 1.x, UDMA5, PIO 8192bytes)
    ada0: 190782MB (390721968 512 byte sectors)
    device_attach: ioapic0 attach returned 6
    device_attach: ioapic0 attach returned 6
    Trying to mount root from ufs:/dev/ufsid/5d6f4c809ad16935 [rw]...
    WARNING: / was not properly dismounted
    WARNING: /: mount pending error: blocks 288 files 0
    random: unblocking device.
    warning: total configured swap (1048575 pages) exceeds maximum recommended amount (900160 pages).
    warning: increase kern.maxswzone or reduce amount of swap.
    CPU: Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz (1800.02-MHz K8-class CPU)
    Origin="GenuineIntel" Id=0x6f2 Family=0x6 Model=0xf Stepping=2
    Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
    Features2=0xe39d<SSE3,DTES64,MON,DS_CPL,EST,TM2,SSSE3,CX16,xTPR,PDCM>
    AMD Features=0x20000800<SYSCALL,LM>
    AMD Features2=0x1<LAHF>
    TSC: P-state invariant, performance statistics
    padlock0: No ACE support.
    aesni0: No AESNI support.
    coretemp0: <CPU On-Die Thermal Sensors> on cpu0
    est0: <Enhanced SpeedStep Frequency Control> on cpu0
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 928092806000928
    device_attach: est0 attach returned 6
    coretemp1: <CPU On-Die Thermal Sensors> on cpu1
    est1: <Enhanced SpeedStep Frequency Control> on cpu1
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 928092806000928
    device_attach: est1 attach returned 6
    lo0: link state changed to UP
    vr0: link state changed to DOWN
    ste0: link state changed to UP
    rl0: link state changed to DOWN
    ng0: changing name to 'pppoe1'
    vr0: link state changed to UP
    rl0: link state changed to UP
    re0: link state changed to DOWN
    ng1: changing name to 'pppoe0'
    pflog0: promiscuous mode enabled
    DUMMYNET 0 with IPv6 initialized (100409)
    load_dn_sched dn_sched FIFO loaded
    load_dn_sched dn_sched QFQ loaded
    load_dn_sched dn_sched RR loaded
    load_dn_sched dn_sched WF2Q+ loaded
    load_dn_sched dn_sched PRIO loaded
    load_dn_sched dn_sched FQ_CODEL loaded
    load_dn_sched dn_sched FQ_PIE loaded
    load_dn_aqm dn_aqm CODEL loaded
    load_dn_aqm dn_aqm PIE loaded
    tun1: changing name to 'ovpns1'
    tun2: changing name to 'ovpns2'
    ovpns1: link state changed to UP
    ovpns2: link state changed to UP
    tun3: changing name to 'ovpnc3'
    tun4: changing name to 'ovpnc4'
    re0: link state changed to UP
    ng_pppoe[1e]: no matching session
    ng_pppoe[1e]: no matching session
    ng_pppoe[1e]: no matching session
    ng_pppoe[1e]: no matching session
    ng_pppoe[1e]: no matching session
    ng_pppoe[1e]: no matching session
    ste0: link state changed to DOWN
    ste0: link state changed to UP

    Реалтеки разного калибра, да какой-то Sundance ST201.
    Железо в текущей конфигурации лет 5. 2 месяца назад добавилась еще одна сетевая (realtek какой-то).


  • реалтек, не лучший выбор, дрова оставляют желать лучшего, см https://forum.netgate.com/topic/135850/official-realtek-driver-binary-1-95-for-2-4-4-release например


  • @viktor_g А как он 5 лет работал без бриков? Он последние 3 года точно как на ибп 10000ВА висит. Там аптаймы нарушались только профилактикой с обновлениями. Ну и с камрадом weter мы вот тыкали кнопки разные и мальца лишнего натыкали.
    Сетевухи уже нашел, передали, завтра загружу все на новое железо. До кучи допечатывается корпус на ip watchdog. Докину и его.


  • @viktor_g И даже если причиной был бы драйвер сетевой, то как минимум бы ядро бы ловило момент. Тут же работает и... и белый лист.


  • @sirota Какие пакеты/сервисы используются?


  • @viktor_g ovpn, маршрутизация + файрвол. Более ни чем. Был l2tp с ipsec, но пока отказался от него. Стоит сквид, но не запущенный и стоит он уже пару-тройку лет.


  • Добрый
    @sirota

    Да все что угодно может быть - подсохли кондеры, южник шалит etc.
    Протрите ластиком и спиртом контакты RAM, прогоните ее мемтестом или, если модулей памяти >1, то извлеките по очереди каждый и оставьте работать на пару дней на одном модуле.
    Прогоните hdd на bad sectors. Я пользую zfs на пф - она сама умеет "обходить" бэды.
    Обновите БИОС.

    Железо старое и может быть что угодно и врядли это программное что-то.

    2 месяца назад добавилась еще одна сетевая (realtek какой-то).

    Попробуйте воткнуть в др. слот или руками в БИОСе сменить прерывание у нее. Или замените ее.


  • @sirota ФС какая? UFS или ZFS ?
    сделайте Reboot and run a filesystem check с консольного меню


  • @werter Короче черная полоса была. У меня и дома роутер брикал по 3 раза на дню минимум. А тут и дома и на работе все встало ровнехонько, ни чего не отваливается, работает без проблем... Но ватчдог все равно оставил.