OpenVPN "up" but no traffic



  • Sorry if this has been posted but could not find a similar post.

    Trying to set up a cloud hosted(Linode) VPN and use if with pfsense. I followed this video https://www.youtube.com/watch?v=gxpX_mubz2A and used this script for install https://github.com/Nyr/openvpn-install. The video suggested to use port 443 over UDP to have less port blacklist issues

    I have tried to configure the settings in OpenVPN. I have set the TLS certificate in my .ovpn file to the settings. I made the certificates and entered the information and the VPN shows "up status". However it is loosing packets. I cannot access the internet when routing through the VPN connection. Status screen shows an IP addess but service status shows down

    The top of the script is below. IP is different.

    client
    dev tun
    proto udp
    remote 172.xxx.xx.xxx 443
    resolv-retry infinite
    nobind
    persist-key
    persist-tun
    remote-cert-tls server
    auth SHA512
    cipher AES-256-CBC
    ignore-unknown-option block-outside-dns
    block-outside-dns
    verb 3

    I have tried putting items in the custom settings and not and no luck to get to the internet.

    If there is any other log or information I can provide please tell me how to get the information as I am quite new to pfsense and Custom VPN.

    Also .ovpn file works properly in 3 different linux machines

    Thanks in advance


Log in to reply