Anybody using 7.2 snapshots without issues?



  • I wanna get onto the latest snapshot, not sure to use 7.1 or 7.2 :/



  • Should work just the same. If you have issues with hardware or drivers give this one a spin.

    Can't vouch for the wireless though. That's untested. The rest works fine for me.



  • im using 1.2.3-RC1 built on Sat May 30 7.2-RELEASE.

    I have it in production and it seems to be working fine apart from a warning when you reboot "Vidcontrol:  switching vty: invalid argument" which doesnt seem to affect the system at all and also the load balancing dashboard widget shows WANS as offline, but they arent.

    I dont know about wireless though.

    Slam



  • im running the 7.2 base and its fine except wireless seems not to be working fine currently for some and totally down for me, its being investigated and seems like a freebsd issue



  • I'm using  v 1.2.3 based on 7.2. works Ok for me, wireless needs a kick in a rear but it works after that.



  • Working fine for me. Only issue I'm aware of is the ath(4) MTU FreeBSD bug, and that's no different from 7.1. We're looking for a resolution.



  • A ipsec regression has been fixed that could cause it partially load the configuration.



  • i dont see any new snapshots after 31st may 2009



  • Does the 30th may version has this bug fixed databeestje ?



  • Hmm I can't verify that indeed it is free of issues but it seems more stable.
    The wireless bridging issue to lan is still not resolved but I was able to set mtu to 1500 and so far it seems to be OK.
    after changing bmiss to 7 also didn't get stuck beacon messages for the last two days.
    Overall 7.2 seems more stable.
    Also memory consumption is somewhat lower (running with snort) as well as cpu usage.



  • I noticed the snapshot from 6/5 is 26MB, but the snapshots from May were all 49MB.  Is it normal for the size to change that much?  It seems odd that it would nearly cut in half.  Is it safe to try?



  • nooo, dont use the 6/5 build. it totally broke my router. FreeBSD wont load at all.


  • Rebel Alliance Developer Netgate

    A couple builds from yesterday were missing the kernels, or had corrupted kernels, that is why they were so small.

    I haven't tried them, but last I heard the snaps were still not quite right this morning.



  • 20090606-0412 update to 7.2, if it does not follow the change in the settings in the traffic Shaper, then there will be few constraints on the delay, especially for some online game connection.  :)



  • Upgrade from 7.1 based to 7.2 (Full-Update-1.2.3-20090606-0412) passed without any problems.
    Work too like a normal.
    However, the first update (Full-Update-1.2.3-20090607-0605) and already familiar with the 7.1 based :
    Segmentation fault (core


  • Rebel Alliance Developer Netgate

    Seems if I copy the clog binary from a working system, then reboot, all is ok.

    Try this:

    fetch -o /usr/sbin/clog http://pingle.org/files/clog 
    chmod a+x /usr/sbin/clog
    


  • @jimp:

    Seems if I copy the clog binary from a working system, then reboot, all is ok.

    Try this:

    fetch -o /usr/sbin/clog http://pingle.org/files/clog 
    chmod a+x /usr/sbin/clog
    

    Perferct! it runs!


  • Rebel Alliance Developer Netgate

    As I mentioned in the other thread for the clog issue, it looks like it will be fixed in the next snap, whenever that finishes building. I've tested the clog binary that will be in that snapshot and it works for me.


Log in to reply