Pfsense Üzerinden WIFI İnternet Verme



  • Merhabalar herkese ;
    İş yerinde pfsense üzerinden wireless internet vermek istiyorum.Modemden gelen kabloyu WAN olarak tanımladım , Access Pointlerin bağlı olduğu switchten gelen kabloyu da LAN olarak tanımladım.AP lere telefondan wifi olarak bağlandığımda DHCP üzerinden IP alıyor ancak internete çıkamıyorum.
    Sorun neden kaynaklı olabilir , Virtualbox'ta WAN portunu Bridge , LAN portunu Bridge denedim şu anda , LAN portunu NAT ve Internal Network olarak da denedim.Ama sonuc alamadım.

    Virtualbox olmadan da PFsense'i PC'ye ikinci bir işletim sistemi olarak kurmayı denedim onda da bilgisayar disk yapısı ile ilgili bir hata verdi.

    Bu sorunu nasıl çözebilirim acaba , şimdiden sağolun , iyi çalışmalar. . .



  • AP'lerinizin marka ve modeli nedir? Genelde AP-Modem-Router birbirine karıştırılır da...



  • This post is deleted!


  • @plusbil Cevap verdiğinizi görmedim kusura bakmayın o sorunu pfsense'i direkt makineye kurarak çözebildim. Şimdiki sıkıntım ise e2guardian kurulumundan sonra " PHP Fatal error: Uncaught Error: Cannot create references to/from string offsets in /usr/local/pkg/e2guardian.inc:77" hatasını alıyorum ve e2guardian servislerde görünmüyor.Bu konuda herhangi bir bilginiz var mıdır acaba ?



  • Inc(include) uzantılı dosyalar yapılandırma dosyalarıdır. 77. satır ile başlayan fonksiyon, görev zamanlama parametrelerini içeriyor. Tabi sizde bu satır içeriği değişebilir gerçi.

    Tavsiyem, e2guard'ı kaldırın ve sonra winscp ile makinaya bağlanarak e2guard artığı olan tüm dosyaları manuel silin. Ardından "e2 kurulum" konusuna bağlı kalarak, servisi yeniden kurun. Ayrıca cron servisini kurarak, e2guard'ın oraya da güncelleme ve günlük almaya yönelik satır eklediğini mutlaka kontrol edin.



  • @plusbil Maalesef yine aynı şekilde hata veriyor, başka yapmam gereken bir çözüm olabilir mi peki ya da e2guardian alternatifi olabilecek birşey kullanabilir miyim ?



  • Log kayıtlarını görmeden çözüm üretmek zor.

    Squid+SquidGuard alternatiftir.



  • @plusbil Squid ve SquidGuard kurdum ama https'li sitelerde hiç bir şekilde filtreleme ve engelleme yapmıyor. Log kayıtlarında " /rc.filter_configure_sync: [E2guardian] Installed but disabled. Not installing 'filter' rules." şeklinde bir kayıt var.
    Başka da bir çözüm üretemedim şimdilik.



  • Evet. Standart kurulumda yapmaz zaten. Aşağıdaki konuda anlatılanlara göre yapılandırın;

    https://forum.netgate.com/topic/110177/squid-3-5-ile-https-siteleri-domain-adiyla-yasaklamak


Log in to reply