Bloqueio pagina receita federal



  • Olá. Gostaria de saber se alguem conhece uma solução para acessar a página da receita. Não tenho nenhum pacote squid instalado no meu pfsense. Estou sem regras de bloqueio no tbm. Mas os sites .gov.br não consigo acesse nenhum. Alguem conhece alguma solução para isso ? Fiz uma regra liberando o acesso para os ips e da receita federal, mas mesmo assim não consigo acessar.



  • Como estão suas regras no Firewall ?



  • Basicamente não tenho regras de bloqueio e ainda tenho uma regra liberando todo o trafego para a receita.

    Imagem da regra



  • Bloco IP receita deveria estar no destino.



  • Inverti mas o erro permanece. Antes funcionava. Mas tive que mudar o ip por um upgrade no meu link dedicado. Depois que alterei o link não funcionou mais.



  • @fgebaili A regra de firewall filtra a origem atrás da interface.
    Observe que a sua regra tem zero hit count, o que significa que nada com o critério da regra foi observado passando pelo firewall.
    Se a rede conectada atrás da interface LAN é por ex 192.168.1.0/24
    A origem da regra tem que ser essa rede, e o destino os IPs da receita.

    Teste colocando uma regra com a rede FREEWAY_NET na origem (sem inverter o sentido !).
    E destino any.

    Se funcionar, coloque depois nessa mesma regra, no destino, Bloco IP receita

    Se não funcionar, tem algum IP que não foi adicionado nesse alias, observe os logs de Firewall e adicione lá ou entre em contato com a receita pois os IPs podem ter mudado.



  • @mcury said in Bloqueio pagina receita federal:

    Teste colocando uma regra com a rede FREEWAY_NET na origem (sem inverter o sentido !).
    E destino any.

    Fiz o teste acima. Continua o bloqueio. Olhei os logs tambem. E não tem erro. Parece que tem um bug no pfsense. Creio que eu reinstalando o pfsense resolva.



  • @fgebaili Você criou regra de NAT para saída da rede FREEWAY_NET ?



  • @mcury said in Bloqueio pagina receita federal:

    Você criou regra de NAT para saída da rede FREEWAY_NET ?

    Não em.



  • @fgebaili Se o NAT está em automático, o pfsense deve ter criado sozinho para você.
    Os logs de Firewall mostram que o pacote foi permitido ou bloqueado?

    Edit: O default gateway da rede freenet é o pfsense?



  • This post is deleted!


  • @fgebaili Tem algo estranho ai, tem IP público tentando sair pelo seu Firewall.
    Normalmente, IPs internos são parte do RFC1918, o que significa:

    10.0.0.0/8
    172.16.0.0/12
    192.168.0.0/16

    Você não deveria ter esse IP 179.124.X.X vindo da origem.

    Observação: Remova a imagem pois contém informações que você não deveria compartilhar.

    Pelo que vi, sua rede interna é 192.168.2.1, e não vejo ela tentando sair para nenhum IP na internet, apenas IGMP.

    Você deveria estar vendo a rede 192.168.2.0 (caso essa seja a rede FREEWAY), em direção aos sites da receita.



  • This post is deleted!


  • @mcury Então minha rede interna não é essa 192.168.2.1. Eu estou achando estranho que a rede interna parece estar confusa demais. A interna é na faixa de 192.168.10.x.



  • A rede 192.168.10.x não apareceu nos logs. Apareceu outra rede.
    Me parece que você fez uma conexão errada ai nos cabos.

    Pode compartilhar o diagrama de rede? Lembre-se de não compartilhar IPs públicos.



  • @mcury No caso eu tenho:

    Internet Principal: Freeway
    Internet secundária: Net (claro) "Não está operacional no momento."
    LAN: enviando para 6 switchs empilhados.

    fw.png



  • Entendi, eu estava achando que a interface FREEWAY era a sua LAN.

    Então, a regra de Firewall deve estar na interface LAN, permitindo a rede 192.168.10.X em direção a Bloco IP receita.

    Vai lá em:

    ed87a9cf-9198-4d15-8491-96285030aa55-image.png

    E crie a regra:
    Origem: LAN_NET
    DESTINO: Bloco IP receita.

    Se não funcionar, retire o Bloco IP receita e ponha ANY no lugar para testar se o seu Bloco IP receita está mesmo contendo os IPs corretos.



  • @mcury rule.png
    Fiz as regras como você disse e nada. Nem tudo liberado vai. pfsense está ninja mesmo.



  • É, se você criou a regra, e não funcionou.
    A única coisa que me vem a mente é o default gateway da rede LAN não ser o firewall.

    De repente você tenha outra DHCP aí te dando outro gateway na rede 192.168.10.x



  • @mcury Então. Eu estou pensando parecido. Porque antes eu tinha um gateway FREEWAYGW e quando fui atribuir novos ips para o link da freeway eu tive que criar um novo alias de gateway que foi o FREEWAYGW1. Agora eu tenho mudar para o antigo gateway e diz que já está criado. Mas esse alias de gateway nem aparece como opção.



  • @mcury kkk. Acabei de conseguir. Era uma falta de Nat. Creio que ficou invertida a regra de NAT e eu só conseguir ver as regras de saida.
    Olha como ficou:
    regra_nat.png



  • Opa, notícia boa cara =)
    Agora essa regra ai ta estranha rsrsrs, mas se tá funcionando perfeito.

    Deveria ser 192.168.10.x ali na origem rsrsrsrs



  • @mcury Sim. Estava assim mesmo na origem. Eu inverti e deu certo. Coisa doida né. Mas o legal que resolvemos. Fiquei feliz agora. Tinha semanas que eu estava quebrando a cabeça com isso. Sua ajuda foi muito valiosa man. Obrigado mesmo ^^



  • @fgebaili :) de nada amigo, está sendo muito bom ajudar, pois estou preso em casa e isso tem me ajudado a passar o tempo =)


Log in to reply