Can't stop Web-Configurator on WAN



  • Team, I'm at my wits end and hope you can help. For some reason I can access the web-configurator from the WAN port from my mobile device (or any other non-local device) on LTE. I know, there have been a multitude of posts on this, but hear me out. I just factory reset my pfSense box because I assumed that I borked something up or misconfigured a plugin (pfBlocker), but the reset should have eliminated all my errors. My setup is not particularly complicated.

    Current setup: Netgear Nighthawk CM (complete pass-through) --> pfSense --> Netgear Nighthawk AP (AP mode) --> various servers (some of which require port forwarding (80/443)

    Thanks for the assist.

    David


  • LAYER 8 Netgate

    From the outside? Don't have a rule passing it.

    From the inside? Block connections to the webgui port for destination This Firewall (self).



  • That's just it, the reset should have cleared any rule that allowed WAN access to the configurator and I didn't add any rules after the fact. Nonetheless I just accessed my firewall again via my mobile on LTE.


  • LAYER 8 Netgate

    Then you have a rule passing it.

    Or you are not really accessing it from the outside like you think you are.



  • @DavidB said in Can't stop Web-Configurator on WAN:

    ... which require port forwarding (80/443)

    A faulty NAT rule might explain what you're seeing.

    Reset again, and do not change anything. Just make the WAN work and that it.
    Check that the GUI isn't available from WAN. As it isn't by default.
    Now add your own settings, pause after each step and test.
    You'll hit the "shouldn't do that" point rather easily.


Log in to reply