Ayuda con configuracion NAT 1:1 que me bloquea el acceso a internet



  • Hola a todos, un gusto saludarles

    Soy nuevo en esto de Pfsense y necesito ayuda con la configuración de Pfsense con un NAT 1:1 resulta que después de hacer la configuracion como lo muestro en estas 3 imágenes el servidor en el puerto 10.0.4.2 no tiene acceso a internet le hago ping a Google y no tiene acceso, le quito el NAT 1:1 y vuelve a tener acceso.

    ¿A que se deberá? ¿tengo algo malo en la configuración o debo de hacer algo adicional a esas 3 imágenes para el acceso por NAT 1:1?

    Muchas gracias de antemano por la ayuda.

    Saludos

    Atte.

    Edwin

    Configuración del Alias
    alias.jpg

    Configuración del NAT 1:1
    NAT.jpg

    Configuración de la regla del firewall

    rule.jpg


  • Rebel Alliance

    La IP que agregas/utilizas como VIP, de dónde/cómo la obtienes ?

    La LAN de tu pfSense está en el sgmento 1.0.4.x/y ?

    El pfSense es el GW de la 10.0.4.2 ?



  • hola @ptt gracias por responder el sistema esta de esta forma.

    Es un grupo de 4 máquinas virtuales que tenemos en un proveedor de hosting, es un servidor bare metal donde se tiene VMware esxi 6.5 instalado.

    Ahí creamos 4 máquinas virtuales y de esas una de ellas es pfsense como firewall para la red LAN, la LAN esta configurada como el ejemplo en una red con el segmento 10.0.4.x/y

    Pfsense tiene dos Virtual Network una de acuerdo al ejemplo seria la IP 10.0.4.1 para conectar la red LAN y la otra seria la IP pública para accesar Internet con por ejemplo 65.58.120.10

    el servidor que estamos configurando para que sea web tendría por ejemplo en ese rango la 10.0.4.2 y la IP que queremos usar para el NAT 1:1 que configuramos como VIP seria la IP del ejemplo la 215.118.46.67 es una IP pública que se compró a la empresa de Hosting.

    Toda la coneccion esta bien pues tengo acceso a internet pero cuando configuro el NAT 1:1 con esas IP me da ese problema.

    Te agradezco cualquier ayuda o sugerencia


  • Rebel Alliance

    Creo que sería bueno que adjuntes un Diagrama de Red, Claro, Completo y Detallado.

    Esa IP publica, cómo te la entrega tu ISP ?
    está en el mismo segmento qe la WAN del pfSense ?



  • No las IPs publicas no estan en el mismo segmento de la WAN del Pfsense, de hecho todas lis IPs publicas son diferentes, pero eso ya lo tenemos trabajando y funciona el acceso a internet


Log in to reply