Не могу пробросить 25-й порт на внутренний се



  • Подскажите знающие люди, что не так делаю?
    Делаю портфорвардинг с внешнего 25-го порта на на адрес внутри сети и тот же 25-й порт. снаружи телентом не проверяется и посылает подальше. Делаю ход конем.. портфорвардинг снаружи например 225 порт на внутренний адрес и 25-й порт.. все работает. Что может сидеть на файерволе и не пускать по 25-му порту??



  • Status-> System Logs -> Settings->  Взведи "Log packets blocked by the default rule".
    (или сделай свой MyBlockAll с log-м = Block any any)
    Diagnostic-> Packet Capture -> выбери интерфейс (похоже WAN или WANx).
    Start не жми (пока).
    Снаружи "Готовность № 1" (тот же телнет).
    Дальше : Start на Capture, пуск телнета, ошибка…, Stop и анализ (вряд ли сложно-большой).
    Где-то должно быть видно...



  • Кроме форвардинга нужно разрешить ходить пакетам с WAN-интерфейса по tcp/25
    Примерно так:
    Firewall: Rules - WAN- добавить правило-
    Destination- IP-адрес твоего сервера (в лок. сети)
    port-25



  • Оно должно добавить правило автоматом.



  • @LWolf:

    Что может сидеть на файерволе и не пускать по 25-му порту??

    Провайдер не блокирует 25?



  • также боролся и не мог понять что такое…
    демон SpamD, который поставил ранее, был отключен и порт не занимал(netstat -naL)
    для уверенности снёс его...и о чудо, каким то образом проброс заработал....



  • Проверьте логи антивируса на машине, откуда телнет пробуете запустить, некоторые антивирусы блокируют телнет и/или порт 25.



  • не решили, у меня та же проблема!
    куда топикстартер делся блин…  :(



  • Åñëè äåëàëè ÷åðåç Nat òàì ãàëêà ñòîèò äåëàåò ïðàâèëà â rules
    Íî ýòî ïðàâèëî âñåãäà ñòàâèòñÿ â êîíåö ñïèñê ïðàâèë, è åñëè áûëî çàïðåùàþùåå ïðàâèëî ïîñëåäíèì òî è âàøå íîâîå ïðàâèëî ñòàíåò çà íèì è ñîîòâåòñòâåííî áóäåò íåäîñòóïíûì. Ïîñìîòðèòå ïðàâèëà WAN êàêèå òàì  çàïðåùàþùèå ïðàâèëà è ãäå âàøå îò ôîðôàðäèíãà îáðàçîâàëîñü. Èëè ñêðèíû ïðàâèë â ñòóäèþ. ó ìåíÿ áåç ïðîáëåì ïî ïî÷òå âñå ïðîáëîñèëîñü äàæå ïî íåñòàíäàðòíûì ïîðòàì.



  • И тут тоже переведу =)

    Если делали через Nat там галка стоит делает правила в rules
    Но это правило всегда ставится в конец списк правил, и если было запрещающее правило последним то и ваше новое правило станет за ним и соответственно будет недоступным. Посмотрите правила WAN какие там  запрещающие правила и где ваше от форфардинга образовалось. Или скрины правил в студию. у меня без проблем по почте все проблосилось даже по нестандартным портам.



  • В аглицкой ветке рекомендуют натрефлекшин выключить.



  • dvserg Человек!!! С большой буквы Че!!!  :P
    Спасибо огромное, мой тыл спасён  ;D
    System: Advanced functions: Disable NAT Reflection, снял галку и всё ЗАРАБОТАЛО!!!  :D


Log in to reply