Stop logging in firewall



  • Hi folks,

    First post, take it easy!  :P

    My ISP being what they are; continue to bombard my connection with bootp packets from a private network address 10...*

    these are filling my fw logs with nonsense and would prefer not to log the activity…

    thus see only the alerts that I should be interested in...

    can someone explain in very simple terms how to achieve this...



  • Create on your WAN a block firewallrule which is able to block the specific traffic you no longer want to see.
    Put this block rule at the top and make sure logging is not enabled.



  • Exactly what I did, however this continued to log hits, I do have bogons and private nets blocked via the setup wizard and this prevented me from putting this at the top of the fw rules.. any other suggestions (1.2.2)

    Jun 10 09:09:23   WAN   10.123.64.1:67   255.255.255.255:68   UDP

    Every 5 secs!

    (I could have possibly set the rule up wrong or forgot to hit 'Apply')

    OK - Its the DHCP offer, but how do I set this up NOT to log every single packet?



  • Disable the "block bogon" and "private nets" option and create the exact same rules yourself ;)



  • Isn't there a simpler method?

    I'd need a bit of coaching to complete this endeavour


Log in to reply