Boot Problem in 1.2.3 RC 1



  • I have a Jetway JBC110C91-230-B with 2 gig Kingston ddr2 533 ram, 80 gig sata WD hdd, 2 x Intel Pro/1000 GT NICs.

    When testing out 1.2.3 RC1 it would randomly lock up during boot on CD and after install, it would either lock at Starting DHCP Service or just after Starting Web Configurator.  I tried to boot it multiple times and was only able to successfully boot to the install screen once.  After install I was able to only boot once successfully and it locked up shortly after that while i was in the shell.

    I gave up on 1.2.3 RC 1 and went to 1.2.2 and have not had an issue.

    Just wanted to let you know, I am happy with 1.2.2 but would like to upgrade in the future, if there is anything I can do to help let me know.

    UPDATE:
    Never mind…. 1.2.2 has crashed on me too... guess i need help



  • Yet another update…..

    I went in to the bios and disabled, IDE and Audio, serial and parallel ports, and now so far the pf box has been stable.  It usually would crash in about 5 mins, so far it has been up 30.  I also turned off hyper threading.



  • This sounds a lot like a hardware problem of something failing, rather than FreeBSD not being able to deal with some features enabled in the BIOS.

    Have you tried a full pass or two of memtest?  CPU fan(s) are OK?

    I just had one machine that turned out to be a bad power supply: it would reboot randomly.  (No kernel faults, no messages, just reboot as if the reset button was hit – Sometimes even in BIOS setup screen).  Did you add the two NICs recently?  Maybe their power draw pushes the board too close to the power margins.

    regards, ....... Charlie


Log in to reply