Why is the firewall blocking ICMP from my modem to it's lan port?



  • I setup pfsense about 20 hours ago and I have about 20 hours of firewall logs where every few seconds, ICMP from modem #1 (wan) @ 192.168.0.1 to it's NIC @ 192.168.0.2 is blocked:

    
    Act  	Time    	        If       Source   Destination    Proto
    Block	Jun 15 18:38:06 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:37:06 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:36:06 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:35:05 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:34:04 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:33:03 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:32:02 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:31:01 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:30:00 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:29:01 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:28:00 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    Block	Jun 15 18:26:59 	WAN 	192.168.0.1 	192.168.0.2 	ICMP
    
    

    Why is this happening and I do I keep this from being logged if it's nothing I need to worry about?



  • If 192.168.0.2 is your WAN interface IP address then it's going to block and log everything by default.

    As to why your modem is pinging the WAN, I can't tell you that, but if your internet is working fine then you have two options to get that out of your log.

    1. Create a firewall rule allowing icmp from modem IP to WAN IP with logging disabled. You will also have to go to Interfaces|WAN and uncheck the option "Block Private Networks". Apply.

    2. Go to Satus|System logs|Settings and ucheck the option "Log packets blocked by the default rule". Apply.

    Both tatics have their drawbacks. A third option would be to prevent the modem from pinging the router.

    db



  • I can't explain why it's doing it. WAN2's modem isn't pinging it's LAN port, so I'm at a loss.


Log in to reply