OpenVPN



  • ;D



  • No package updates for this?



  • How much of a GUI rewrite to make use of the new version?  OpenVPN actually evolves very slowly for a good reason.  Rapid changes would break too many things.

    It could be PfSense 2.0 will make use of the new version while 1.2.3 branch continue to use the old one?



  • I'm running 2.1rc18 without any problems now in pfsense 1.2.2. I compiled it myself.

    No major GUI changes need to be done. Maybe one field for script-security



  • pfsense is using an old version from the freebsd ports collection. pf should have 2.0.9  8)

    @Darkk:

    How much of a GUI rewrite to make use of the new version?  OpenVPN actually evolves very slowly for a good reason.  Rapid changes would break too many things.

    It could be PfSense 2.0 will make use of the new version while 1.2.3 branch continue to use the old one?



  • Note that the changes from 2.0.6 to 2.0.9 all relate (as it says on the OpenVPN site) to the Windows installs.  There is no need to upgrade from 2.0.6 to any of the later 2.0.x series on FreeBSD.


Log in to reply