PFsense dans un réseau de vlan



  • Bonjour,
    je débute avec pfsense, dans le cadre de mon travail je souhaite monter une salle maquette pour cela l'architecture suivante à déjà était mise en place :

    Maintenant je souhaite intégrer un firewall sous pfsense entre mon routeur et mon switch. Je souhaite que mon routage inter VLAN soit toujours effectuer au niveau du routeur et que mon firewall pfsense ne fasse que du filtrage et donc aucun routage. Cela est il possible avec PFsense et comment le configurer pour qu'il supporte les VLAN et les liaisons trunks?
    LA configuration de mon routeur doit elle changer?
    Merci d'avance pour vos réponses

    Ci dessous la configuration de mon routeur et de mon switch:
    SWITCH: Quatre VLAN par ports sont créés et deux liaisons trunk sur les ports 22 et 24

    interface range ethernet e(22,24)
    switchport mode trunk
    exit
    vlan database
    vlan 2-5
    exit
    interface range ethernet e(1-6)
    switchport access vlan 2
    exit
    interface range ethernet e(22,24)
    switchport trunk allowed vlan add 2
    exit
    interface range ethernet e(7-12)
    switchport access vlan 3
    exit
    interface range ethernet e(22,24)
    switchport trunk allowed vlan add 3
    exit
    interface range ethernet e(13-18)
    switchport access vlan 4
    exit
    interface range ethernet e(22,24)
    switchport trunk allowed vlan add 4
    exit
    interface range ethernet e(22,24)
    switchport trunk allowed vlan add 5
    exit

    ROUTEUR : Une interface virtuelle par VLAN est créée pour le routage inter VLAN

    interface Ethernet0/0
    no ip address
    half-duplex
    !
    interface Ethernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.2.1 255.255.255.0
    !
    interface Ethernet0/0.3
    encapsulation dot1Q 3
    ip address 192.168.3.1 255.255.255.0
    !
    interface Ethernet0/0.4
    encapsulation dot1Q 4
    ip address 192.168.4.1 255.255.255.0
    !
    interface Ethernet0/0.5
    encapsulation dot1Q 5
    ip address 192.168.5.1 255.255.255.0



  • que mon firewall pfsense ne fasse que du filtrage et donc aucun routage

    Pas de routage pas d'acheminement de trafic. Pfsense route. Sinon bridger les interfaces.

    Pour le reste nous sommes plusieurs à avoir déjà donné les configurations à réaliser pour les Vlans.



  • ok pour le bridge et vlan, mais svp pouvez vous mettre les liens du fofo, car je l'ai fait en long en large et en travers, mais jai pas trouvé…

    Merci


Log in to reply