IGMP Proxy T-Home Multicast



  • huhu,

    ich wollte mal fragen, ob irgendwer hier den neuen igmp proxy der jetzt als package verfügbar ist, für T-Home iptv zum laufen bekommen hat?

    Die logeinträge sehen zwar gut aus, aber funktionieren tuts trotzdem nicht…

    firewall regeln:
    Lan:

    Wan(zum testen mal ohne weitere einschränkungen):

    Igmpproxy downstream:

    Igmpproxy upstream:

    Log:

    Jul 22 12:54:44 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 224.0.0.251 (ip_hl 24, data 8)
    Jul 22 12:54:44 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 224.0.0.251 (ip_hl 24, data 8)
    Jul 22 12:54:44 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.129.11 (ip_hl 24, data 8)
    Jul 22 12:54:44 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.129.11 (ip_hl 24, data 8)
    Jul 22 12:54:46 	igmpproxy: Note: RECV Leave message from 192.168.0.2 to 224.0.0.2 (ip_hl 24, data 8)
    Jul 22 12:54:46 	igmpproxy: Note: leaveMcGroup: 239.35.129.11 on ng0
    Jul 22 12:54:46 	igmpproxy: Note: RECV Leave message from 192.168.0.2 to 224.0.0.2 (ip_hl 24, data 8)
    Jul 22 12:54:46 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.140.11 (ip_hl 24, data 8)
    Jul 22 12:54:46 	igmpproxy: Note: joinMcGroup: 239.35.140.11 on ng0
    Jul 22 12:54:46 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.140.11 (ip_hl 24, data 8)
    Jul 22 12:54:46 	igmpproxy: Note: RECV V2 member report from 79.238.112.57 to 239.35.140.11 (ip_hl 24, data 8)
    Jul 22 12:54:46 	igmpproxy: Note: The IGMP message was from myself. Ignoring.
    Jul 22 12:54:46 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.140.11 (ip_hl 24, data 8)
    Jul 22 12:54:46 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.140.11 (ip_hl 24, data 8)
    Jul 22 12:54:47 	igmpproxy: Note: RECV Leave message from 192.168.0.2 to 224.0.0.2 (ip_hl 24, data 8)
    Jul 22 12:54:47 	igmpproxy: Note: leaveMcGroup: 239.35.140.11 on ng0
    Jul 22 12:54:47 	igmpproxy: Note: RECV Leave message from 192.168.0.2 to 224.0.0.2 (ip_hl 24, data 8)
    Jul 22 12:54:47 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.129.11 (ip_hl 24, data 8)
    Jul 22 12:54:47 	igmpproxy: Note: joinMcGroup: 239.35.129.11 on ng0
    Jul 22 12:54:47 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.129.11 (ip_hl 24, data 8)
    Jul 22 12:54:47 	igmpproxy: Note: RECV V2 member report from 79.238.112.57 to 239.35.129.11 (ip_hl 24, data 8)
    Jul 22 12:54:47 	igmpproxy: Note: The IGMP message was from myself. Ignoring.
    Jul 22 12:54:47 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.129.11 (ip_hl 24, data 8)
    Jul 22 12:54:47 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.129.11 (ip_hl 24, data 8)
    Jul 22 12:54:48 	igmpproxy: Note: RECV Leave message from 192.168.0.2 to 224.0.0.2 (ip_hl 24, data 8)
    Jul 22 12:54:48 	igmpproxy: Note: leaveMcGroup: 239.35.129.11 on ng0
    Jul 22 12:54:48 	igmpproxy: Note: RECV Leave message from 192.168.0.2 to 224.0.0.2 (ip_hl 24, data 8)
    Jul 22 12:54:48 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.86.11 (ip_hl 24, data 8)
    Jul 22 12:54:48 	igmpproxy: Note: joinMcGroup: 239.35.86.11 on ng0
    Jul 22 12:54:48 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.86.11 (ip_hl 24, data 8)
    Jul 22 12:54:48 	igmpproxy: Note: RECV V2 member report from 79.238.112.57 to 239.35.86.11 (ip_hl 24, data 8)
    Jul 22 12:54:48 	igmpproxy: Note: The IGMP message was from myself. Ignoring.
    Jul 22 12:54:48 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.86.11 (ip_hl 24, data 8)
    Jul 22 12:54:48 	igmpproxy: Note: RECV V2 member report from 192.168.0.2 to 239.35.86.11 (ip_hl 24, data 8)
    Jul 22 12:54:49 	igmpproxy: Note: RECV Membership query from 217.0.119.33 to 224.0.0.1 (ip_hl 24, data 12)
    


  • Leider habe ich hier immer noch kein V-DSL, daher kann ich es nicht testen.
    Der WAN Port muss bei der Telekom allerdings auf VLAN7 liegen. Hast Du den eingerichtet?

    …die Wikipedia Eintrag ist überarbeitet, dort spricht man inzwischen von einer zusätzlichen VLAN ID 8
    http://de.wikipedia.org/wiki/T-Home_Entertain

    Les' mal, teste und berichte. Irgendwann sollte ich hier hoffentlich das gleiche Probleme haben...  ;-)



  • @jahonix:

    Leider habe ich hier immer noch kein V-DSL, daher kann ich es nicht testen.
    Der WAN Port muss bei der Telekom allerdings auf VLAN7 liegen. Hast Du den eingerichtet?

    …die Wikipedia Eintrag ist überarbeitet, dort spricht man inzwischen von einer zusätzlichen VLAN ID 8
    http://de.wikipedia.org/wiki/T-Home_Entertain

    Les' mal, teste und berichte. Irgendwann sollte ich hier hoffentlich das gleiche Probleme haben...  ;-)

    hehe,

    Ich benutze schon lange vdsl/pfsense… vlan 7 ist natürlich eingerichtet, funktioniert usw...
    Vlan 8 wird erst bei der neuen "t-home architektur" verwendet(die momentan langsam an den bestehenden Anschlüssen eingeführt wird), bei meinem Anschluss läuft noch alles auf der "alten" also über Vlan 7... das kann also auch als Ursache ausgeschlossen werden...



  • huhu mal wieder,

    Ich glaube ich habe die Ursache gefunden: http://forum.pfsense.org/index.php/topic,16943.0.html letztes und vorletztes post… leider gibt es auch dort keine lösung...


Log in to reply