redistribute connected issue ospf
-
Hi
I am trying to redistribute connected network into ospf, below is the frr.conf:
frr defaults traditional
hostname FW.neelain.edu.sd
password allroot
service integrated-vtysh-config
!
ip router-id 5.5.5.5
!
interface bge0
ip ospf network point-to-point
ip ospf mtu-ignore
ip ospf area 0.0.3.232
interface bge1
ip ospf mtu-ignore
ip ospf area 0.0.3.232
interface bge2
ip ospf area 0.0.3.232
interface lo0
ip ospf mtu-ignore
ip ospf area 0.0.3.232
!
router ospf
ospf router-id 5.5.5.5
redistribute connected route-map outbound metric 200 metric-type 1
distribute-list 10 out connected
ospf rfc1583compatibility
passive-interface bge1
passive-interface lo0
area 0.0.3.232 shortcut default
!
access-list 10 seq 10 permit 10.10.12.0 0.0.0.255
access-list 10 seq 15 permit 5.5.5.5 0.0.0.0
access-list 10 seq 20 permit 10.10.13.0 0.0.1.255
access-list 10 remark outbound traffic
!
route-map outbound permit 10
match ip address 10
set metric 200
set metric-type type-1
!
line vty
!
endwhat am i missing to achieve the point?