Internet con microcortes a traves de mi pfsense



  • Hola a todos!
    Les cuento que configure mi pfsense 1.2.3 RC1 con dos WANs y una LAN siendo totalmente nuevo en esto.
    La LAN da servicios de DHCP a pocos clientes(5 notebooks) y el resto de la LAN posee ip fija(20 equipos)

    A la WAN(192.168.1.2) la  tengo conectado  a un puerto LAN de un Zyxel 660HW de Speedy(Argentina), El mismo tiene como ip la 192.168.1.1 y se vincula a Internet mediante el cliente PPPOE del mismo zyxel (ADSL).

    He puesto como Rules del Firewall de pfsense solo 80,25,110,(www,smtp,pop3,https) deshabilitando la regla que permite a todos acceder a todos los destinos y protocolos.De esta forma imaginao P2P esta descartado.

    Ocurre que noto que tengo microcortes en el servicio de Internet, es decir, intento desde cualquier PC de la LAN acceder a los servicios  y en general funciona rapidisimo(speedy 3Megas) pero en algun momento del dia o cada dia por medio noto nuevamene esos microcortes.
    Es esporadico.

    Leyendo y desesperado por encontrar el motivo de ello, creo que puede ir por el MTU de la WAN esto es asi o se debe a otra cosa?
    Pienso colocar 1492 como MTU en la WAN conectada al zyxel, ya que el mismo se conecta por su cliente pppoe y reiniciar el pfsense.
    En el zyxel tambien debo cambiar el MTU y reiniciarlo?

    De memoria esta perfecto, cpu usage casi no se mueve y nunca llego al 50 % de los States.  1000/10000 aproximadamente.

    Cuando no estan esos microcortes en general funciona rapido.
    Muchismas Gracias de antemano son muy amables.



  • ¡Hola!

    Seguramente se colapsa la resolución DNS. Entiendo que estás empleando el DHCP y el DNS de pfSense.

    Si no puedes apoyar el DNS de pfSense con otro DNS en tu LAN modifica la configuración de DHCP para que las estaciones tomen a pfSense (como ahora) como primer DNS y a un DNS externo (en Internet) como segundo DNS.

    Autoriza, además, TCP/UDP 53 como destino para que las estaciones puedan, en caso de necesidad, emplear el segundo DNS externo.

    Saludos,

    Josep Pujadas



  • Gracias Bellera por su completa respuesta!!!
    Pero Tengo configurado un DNS principal con Reenviadores externos, al cual toda la red consulta y funciona de maravilla.
    No uso el Pfsense como DNS, si como DHCP.
    De todas maneras para que le sirva a alguien que este padeciendo de lo mismo, la solucion aparecio cuando agregue 1492 de MTU en la interfaz WAn que se conecta al switch ADSL de Speedy.
    La WAN tiene una IP estatica (DMZ) y como MTU le asigne el 1492.
    Parece que tenia que ver con eso..
    Un saludo a todos espero sirva.


Log in to reply