Sobre portal cautivo y login



  • buenas:

    mira la verdad encontre en lo que estaba fallando (estoy avanzando de a poco (gracias a uds))

    http://forum.pfsense.org/index.php/topic,10817.0.html  no soy muy aplicado al ingles, pero cuando realize la traduccion fue peor.

    alguien me podria explicar si  no es mucho  pedir
    por lo que entendi es;
    que al ingresar al browser no aparece el login, solo aparece ingresando al 192.168.x.x :8000

    gracias de antemano

    saludos
    P.C.S.



  • Buenas creo que tu problema es que no has cargado la pagina del captive portal o sea el archivo .html por defecto asi que tendras que buscar en el foro , yo ahora mismo no te lo puedo poner aqui asi que si mañana puedo te lo subo ok para colocarlo tienes que guardarlo como .html y en tu pfsense en la pestaña de Services-> captive  y luego donde dice Portal page content  ahi examinas y le das a save y esto debería ser suficiente para funcionar , claro que tendrás que crear los usuarios , etc….



  • buenas:

    el portal cautivo si me aparece, solo que me aparece cuando ingreso a 192.168.x.x  , no me aparece al instante al abrir el browser

    saludos y gracias por responder



  • Tambien puede ser que tengas direccion ip fija en tu pc , prueba a ponerla automatica que es como debe estar , por otro lado si no aparece no tengo ni idea a que puede ser pero casi seguro que es un problema de ips y configuraciones, que no podemos saber si no tenemos toda la informacion de tu pfsense



  • exacto debe ser algo de las ip´s o dns por lo que entendi en este post que le paso lo mismo que a mi  http://forum.pfsense.org/index.php/topic,10817.0.html pero no logro comprender

    no creo que sea el pc porque he probado en 2

    :-\

    saludos



  • Podrias decir que version de pfsense estas utilizando ? Yo actualmente estoy con la 1.2.3 rc2 (rc1 actualizada)  intenta hacer una instalacion limpia y configurando todo paso por paso , pero lo mas importante está cuando entras por primera vez al pfsense mediante su web , te lanza el wizard ahi debes de poner el servidor dhcp y tiene que tener el mismo rango que tu pfsense ejem:

    esto lo configuras desde la consola del server
    192.168.0.1–--->server pfsense
    192.168.0.33---->start dhcp range
    192.168.0.254--->finish dhcp range

    Una vez hecho en el wizard solo tienes que poner las dns de tu proveedor de isp ( en mi caso telefonica españa)

    80.58.61.250---->dns principal
    80.58.61.254---->dns secundario

    activas el portal captivo y listo !!!!

    Quizas tu problema se el dhcp que es distinto al rango ip de pfsense,



  • ok, gracias por la respuesta,

    yo igual tengo el 1.2.3 rc2 , debe ser eso lo que tu me dices ya que ahora que lo recuerdo no configure el DHCP en la consola,

    pero probare cuando pueda entrar a mi casa ya que acabo de romper la llave y el trocito quedo dentro, :'(

    en estos momento te respondo desde el patio y con 15 minutos de bateria

    saludos y comentare cuando pueda entrar


Log in to reply