Serial console not working



  • Hi Folks,

    I updated my embedded router to the latest nanobsd embedded image for 1.2.3.  Before I did that I checked that my serial console equipment was working correctly by connecting to the serial console of the router before the upgrade.  This worked fine and I halted the machine from the console with no problems.

    After installing the latest image I tried to reconnect to the serial console and am now encountering a problem.  The serial console is now missing a great deal of characters and I cannot figure out how to refresh or redraw.  Sometime lines arrive intact, however they are often garbled.

    Here is a screen capture what the serial console looks like.

    Invasnapshots.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_wrap.7
    Timecounter "i8254" frequency 1193182 Hz quality 0
    CPU: Intel Celeron (996.98-MHz 686-class CPU)
      Origin = "GenuineIntel"  Id = 0x68a  Stepping = 10
      Features=0x383fbff<fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mrnet0<br>usb0: USB revision 1.0
    uhub0: <intel 9="" uhci="" root="" ss="" 0,="" rev="" 1.00="" 1.00,="" an="" usb0<br="">uhub0: 2 ports with 2 removable, self powered
    pci0: <multimedia, audio="">at device 31.5 (no driver attathresholA
    sio1:eaker> aDisk SDCv/ufs/pfck Pathnups
    TEM MARKED CLEAN R/W mount of /cdone.
    L

    v

    As a note I can still interact with the interface, I just cannot see the response.</multimedia,></intel></fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mrnet0<br>


Log in to reply