Impossible de se connecter sur le WAN 2 [RESOLU]



  • Bonjour,

    Je suis en train de mettre en place 2 pare feu avec PFsense.(Plan en pièce jointe)

    J'ai dans un premier temps installé un serveur (PFsense) avec 2 connexions internet (SDSL et ADSL)
    La connexion avec la SDSL fonctionne parfaitement : LAN–>PFsense-->SDSL--> INTERNET OK
    Par contre, je ne parviens pas à configurer la 2nd interface : LAN-->PFsense-->"LAN" neufbox --> INTERNET  KO

    Pourriez vous m'aider SVP?

    Merci
    ![dmz test.jpg](/public/imported_attachments/1/dmz test.jpg)
    ![dmz test.jpg_thumb](/public/imported_attachments/1/dmz test.jpg_thumb)



  • Est ce que dans un mode ''simple'' cela fonctionne ?
    Lan – PF -- Neuf box -- Internet ?



  • @aquarium:

    Est ce que dans un mode ''simple'' cela fonctionne ?
    Lan – PF -- Neuf box -- Internet ?

    Ma Neuf box est ancienne, elle ne me permet pas de passer en bridge.
    Dans tout les cas, j'ai besoin de 2 IP LAN différentes sur la neufbox pour le failover
    Je peux simplement vous dire que la connexion internet du neuf fonctionne correctement.

    Merci



  • le NAT correspondant a-t-il été configuré pour la sortie via l'interface Neuf.
    Une telle architecture est courante et ne devrait pas poser de problème.



  • @Juve:

    le NAT correspondant a-t-il été configuré pour la sortie via l'interface Neuf.
    Une telle architecture est courante et ne devrait pas poser de problème.

    D'abord je vous remercie pour votre aide.

    En ce qui concerne le problème :
    Le NAT est exactement le même que le WAN (voir P.J.) Ai je fait une erreur ?
    pour info, je ping la passerelle du wifi (du serveur PFsense), le DNS fonctionne correctement.

    Merci pour votre retour

    ![PF NAT OPT 1.jpg](/public/imported_attachments/1/PF NAT OPT 1.jpg)
    ![PF NAT OPT 1.jpg_thumb](/public/imported_attachments/1/PF NAT OPT 1.jpg_thumb)



  • s'il vous plait, je pense que c'est une configuration très commune.
    Quelqu'un pourrait il m'aider?



  • Perso chez wam j'ai :

    LAN –> pfsense -->neufbox-->internet (rien de plus simple)

    Evidement cela fonctionne...en mode brdge ou c'est le pfsense qui fait l'authentification comme en mode routeur ou c'est la box qui fait authetification...

    pour le mode bridge sur la neuf box...quelle version tu as...trio 3C, trio 3D, ng4, ng5...enfin bref, j'ai testé avec bridge sur trio3D et ng4 et pas de problème...

    par contre pour mettre en mode bridge...la trio3D je crois que dans le menu c'st possible...je pourrai verif si necessaire...

    dis nous quelle versionn de neuf box tu as...peut etre un telnet sera utile suivant ta version...



  • Alors,
    J'ai changé mes deux interface (avant ADSL –>OPT1 maintenant ADSL --> WAN)
    Ma connexion wan fonctionne parfaitement par contre la SDSL (maintenant connecté sur OPT1) ne ping plus une adresse internet

    Ping output:

    PING google.fr (216.239.59.104) from xxx.xxx.xxx.xxx: 56 data bytes

    –- google.fr ping statistics ---
    3 packets transmitted, 0 packets received, 100.0% packet loss

    Qué passa ?

    Faut il ajouter une route static ?

    Merci



  • Dans la configuration de l'interface il faut indiquer une route par défaut, c'est le routeur connecté à l'interface OPT1. Est ce fait ? Puis tester un ping  sur cette ip depuis opt1.



  • J'avais correctement ajouté la "Gateway" dans la page de "l'interface OPT1" et le menu "IP configuration"
    Le ping fonctionne correctement sur la Gateway
    Pour moi c'est la route par default, je me trompe ? Doit je ajouter une route static ?

    Merci



  • Jusque là tout semble correct. Si vous connaissez le routeur suivant, toujours depuis pfsense, tentez de le pinguer.
    Essayer ensuite 194.2.0.20 ou 194.2.0.50, les dns Oleane qui répondent aux pings.

    Pas de route à ajouter, c'est bien la route par défaut de OPT1.



  • Le ping ne fonctionne pas pour les 2 DNS
    Désolé, mais je ne connais pas le routeur suivant.

    Pour info, la version de Pf sense est la 1.2.3-RC1, cela pose t il des problème ?

    Merci



  • Si l'on résume : ping sur le routeur connecté à opt1 est fonctionnel, mais pas plus loin.
    Nous pouvez tenter un trace route vers 194.2.0.20 pour vérifier jusqu'où vous parvenez.

    Depuis l'autre connexion internet pouvez vous faire un trace route vers votre ip publique sur opt1 ? (en ayant déconnecté de Pfsense la Neufbox bien sûr)



  • Il ne parvient pas à déterminer le chemin.
    *  *  *
    Rien ne passe derrière ma passerelle. même pas le dns
    C'est vraiment bizarre pk si je met la SDSL sur l'interface WAN cela fonctionne
    Faut il ajouter une regle sur le firewall pour forcer l'utilisation de la passerelle SDSL?

    Merci



  • Comment testez vous exactement, d'où envoyez vous vos demandes icmp ?



  • Je déconnecte le modem/routeur ADSL, et je lance Traceroute à partir du site web de PFSENSE



  • Finallement Le multi-WAN Fonctionne.

    j'ai réécrit les règles sur le parfeu LAN en suivant la doc "in english"
    J'avais déjà ajouté la règle autorisant les connexions avec la passerelle SDSL auparavant mais elle ne fonctionnait pas.

    Dans tous les cas le ping de l'interface OPT1 (SDSL) vers un google yahoo ne fonctionne toujours pas ???
    Est ce normal ?

    Merci beaucoup CCNET



  • Je pense qu'il arrive que le firewall met du temps à réagir
    Sinon le problème est Résolu
    Encore merci


Log in to reply