• i am having a problem getting this to work in vmware. i have downlode the file and configured it to my computer. it didnt work i mess with it for a week and then it just worked i didnt nothing diffrent it just worked. not sure how it worked but it did. and this was 4 or 5 months ago. about 2 weeks ago now i trun on the vmware disk to run it and i would have to disable the network adapter and enable it to go to the vmware pfsense and it didnt work. i have dont nothing to the configurashion of the vmware or my computer. any ideas how to it pfsense working?

    update. i got 1.2.2 working again after all day. but now i keep losing internet every few seconds any ideas why and how to fix it? this problem i have now i got no idea where to start to look for the problem so any help you forumys can give will me gr8t


  • What version VMware that are you using?

    I had similar problem few days ago running under vmware, the problem began when I was adding a new nic, when I started … pfsense not works anymore.

    Resolution: Revert snapshot that i made when everything works fine.

    For your case... did you create any snapshot for you VM before this happens?

    Independent this, make a test, create a new VM under vmware and do a new install of pfsense and test the internet connection, if everything works fine, try to restore configuration in this pfsense box =).

    Any doubt, post again.

    Regards,
    Heitor Lessa