ML 110 G5



  • Hola, tengo un firewall Pfsense 1.2.2 corriendo en un HP Proliant ML110 G5.
    Cuando le intento apagar o reiniciar se queda mostrando el uptime en un estado como "HALT" y acabo teniendo que darle al boton.
    He leido posts de que debe haber un problema en concreto con el hardware de esta maquina y hay que parchearlo..
    ¿Alguien sabe como? en Linux me manejo pero en FreeBSD estoy pez, si algún alma caritativa me facilita un guiaburros se lo agradecería mucho.

    Gracias



  • ese servidor es los mas malo  que hay si tu viera arta plata compraria todos para roperlos  :P
    siempre tuve problemas con windows server 2003 y en pfsense me imagino que debe ser  por un problema de drivers

    has probado instalar denuevo el pfsense o ver si la imagen que bajaste esta bien bajada y vista por md5 ?

    http://www.freebsd.org/releases/7.0R/hardware.html

    mira esto un poco
    http://www.microsiervos.com/archivo/ordenadores/uptime-99.html

    http://translate.google.cl/translate?hl=es&ie=UTF-8&sl=en&tl=es&u=http://en.wikipedia.org/wiki/Halt



  • Gracias JonMestev, por si fuera un fallo de instalación o del CD lo reinstalé de nuevo entero desde una nueva imagen ISO grabada a CD el viernes pasado, recuperé el backup de la configuración y todo funcionó perfectamente menos eso.

    Como decía leí algun post por ahí de que había de actualizar  y cito textualmente "upgrading src to RELENG_7", y según leí por ahí afecta a FreeBSD 7.1 que en efecto es en lo que esta basado PfSense 1.2.2.

    Supongo que el tema es o downgrade a la 7 o upgrade a la 7.2, ¿¿alguna pistita como solucionar esto sin cargarme el equipo??

    Gracias una vez mas



  • ¡Hola!

    Bueno … es el servidor más económico de HP ... El número detrás de la G (generación) significa la "versión" del servidor. Y funciona bien. Tengo varios ...

    Con el G5 y FreeBSD 7.0 había problemas de detección de la tarjeta de red integrada y con el apagado automático del equipo. Había que parchear el sistema. En un FreeBSD completo, ningún problema. Pero en un pfSense (FreeBSD ajustado) mal asunto ...

    Diría quen con FreeBSD 7.2 se solucionó el problema. Te sugiero pruebes pues si con una de los últimos snapshots basados en 7.2 se resuelve el tema.

    Saludos,

    Josep Pujadas



  • Por lo que he visto de los snapshots la versión 1.2.3 es RC1 aún, como lo demás funciona bien y tengo el equipo en servicio, esperare a que la 1.2.3 sera STABLE y hacer la actualización con más garantías de una ventana de corte mínima.

    Muchas Gracias!


Log in to reply