IPSec & все-все-все …



  • pfSense 1.2.2

    сеть1 - pfSense1 - inet - LinkSys AG241 - сеть2

    туннель поднимается, после этого можно из сети2
    делаем трассу до LAN интерфейса pfSense1
    смотрим #tcpdump -i WAN proto ESP
    пакеты приходят и уходят, все нормально, трасса есть, пинги есть …

    если делаем трассу из сети2 до сети1,
    то видим что приходят ESP пакеты, но обратно не уходят!

    если делаем трассу из сети1 до сети2,
    видим что пакеты уходят не в туннель, а на провайдера!

    т.е. при попытке прохождении пакетов из сети1 в сеть2
    они не инкапсулируются в ESP !!!!

    но почему ? 8-О

    ЗЫ: в качестве второй стороны пробовал не только linksys,
    пробовался такой же pfSense, пробовался Zyxel 662 c тем же успехом ...

    ЗЫЫ: кто нибудь может внятно объяснить в каких случаях требуется создание gif интерфейса ?



  • setkey -D -P
    и смотреть network ranges. Если удалённая сеть появляется в SA, то пакеты никогда не будут маршрутизироваться к провайдеру. Тут даже таблица маршрутизации не будет влиять.

    PS:красивый у тебя ник.



  • @Eugene:

    setkey -D -P
    и смотреть network ranges. Если удалённая сеть появляется в SA, то пакеты никогда не будут маршрутизироваться к провайдеру. Тут даже таблица маршрутизации не будет влиять.

    PS:красивый у тебя ник.

    в том и дело что в network ranges в порядке!



  • Дык давай сюда дамп скорее и детали network setup'а! -)



  • @Eugene:

    Дык давай сюда дамп скорее и детали network setup'а! -)

    Factory Reset и настройка с нуля решили проблему …



  • Хорошо, что я не матерюсь.


Log in to reply