SMP cpu hogging seems fixed



  • Yesterday, I updated my install to:

    1.2.3-RC3
    built on Wed Sep 30 07:55:12 UTC 2009

    and I'm now able to run with the SMP kernel enabled.  I was using 1.2.2 previously and that would periodically gobble up one or both of the cpu's cycles on my dual P3 setup unless I used the uniprocessor kernel.

    Thanks to all involved in fixing the problem!!


Log in to reply