Atheros and 1.2.3RC3



  • After updating and my cards not being detected I asked ##pfsense on freenode what was up and they told me to downgrade to a mid-sept snapshot. Is there not an option for users that were not having problems with the 7.2 drivers to use them? You helped one group of small users at another small group of users expense here, didn't really gain any ground using the 7.1 drivers.



  • So what I am asking is for a 1.2.3RC3 with 7.2 drivers. I looked at doing this myself but it looks scarey :o


  • Rebel Alliance Developer Netgate

    Actually the number of people who were having problems was a lot larger than the number of people who needed support for the newer cards, so "helped one group of small users at another small group of users expense here" doesn't really apply :)

    Also, I believe some of the people who were having stability issues were commercial support customers and hardware vendors which have quite a lot more exposure to a larger audience they have to support.



  • A little while ago I upgraded a 1.2.3 snapshot build from sometime in June or July to the "official" RC3 build. Its my impression (impression only) that I need to reset the wireless interface on my Linux netbook rather more often since the upgrade. My netbook usage pattern has changed: the netbook has been powered on for much longer periods at a time.



  • Does anyone know how to get the ath driver to stop spamming the log with entries like this:

    Nov 18 07:52:44 gateway hostapd: ath0: STA 00:11:d9:17:bf:37 WPA: group key handshake completed (WPA)


Log in to reply