Multi WAN IP + port forward



  • Bonjour,

    J'ai créé des adresses virtuelles côté WAN sur lesquelles j'ai affecté les adresses publiques de mon pool et ensuite j'ai mis en place des règles de NAT sur des ports spécifiques vers des serveurs internes au travers des virtuelles faites sur le WAN… A l'évidence il doit me manquer quelque chose car de l'extérieur, autant un port forward d'un port donné par le biais de l'adresse publique principale fonctionne, autant sur une des adresses publiques affectée sur les virtuelles je ne passe pas ...

    Une idée ?

    D'avance merci



  • Merci de poster les copies d'écrans de vos règles Wan et NAT. Cela fonctionne parfaitement j'ai encore mis en production un site le mois dernier avec ce type de règles sans difficultés.

    PS : Multi wan et ip multiples sur Wan ce n'est pas la même chose.



  • Bonjour,

    D'abord merci pour cette première réponse.
    J'ai mis en route les 'virtual ips' en type proxy arp sur l'interface WAN
    Ensuite dans NAT sur port forward j'ai créé une règle de port forward du port concerné sur WAN (if) et il m'a proposé d'ajouter les règles associés dans rules du firewall ce que j'ai accepté.

    lionel



  • Merci de poster les copies d'écrans de vos règles Wan et NAT. A défaut je ne saurai vous aider plus avant.



  • Est-ce suffisant ?

    ![Capture d’écran 2009-10-28 à 16.50.17.png](/public/imported_attachments/1/Capture d’écran 2009-10-28 à 16.50.17.png)
    ![Capture d’écran 2009-10-28 à 16.50.17.png_thumb](/public/imported_attachments/1/Capture d’écran 2009-10-28 à 16.50.17.png_thumb)
    ![Capture d’écran 2009-10-28 à 16.50.41.png](/public/imported_attachments/1/Capture d’écran 2009-10-28 à 16.50.41.png)
    ![Capture d’écran 2009-10-28 à 16.50.41.png_thumb](/public/imported_attachments/1/Capture d’écran 2009-10-28 à 16.50.41.png_thumb)
    ![Capture d’écran 2009-10-28 à 16.51.30.png](/public/imported_attachments/1/Capture d’écran 2009-10-28 à 16.51.30.png)
    ![Capture d’écran 2009-10-28 à 16.51.30.png_thumb](/public/imported_attachments/1/Capture d’écran 2009-10-28 à 16.51.30.png_thumb)
    ![Capture d’écran 2009-10-28 à 16.50.41.png](/public/imported_attachments/1/Capture d’écran 2009-10-28 à 16.50.41.png)
    ![Capture d’écran 2009-10-28 à 16.50.41.png_thumb](/public/imported_attachments/1/Capture d’écran 2009-10-28 à 16.50.41.png_thumb)



  • Le problème c'est FTP. Vos règles sont correctes et avec n'importe quel autre protocole "normal" cela fonctionnerait. La solution a déjà été postée ici par Juve je crois. Le premier qui la retrouve poste le lien :-)



  • De plus FTP n'utilise pas que le porte 21..en fonction du mode utilisé (actif ou passif).
    Je vous invite à étudier comment fonctionne FTP avant de vous lancer dans l'écriture des rules et la création des NAT.

    ;-)



  • Bonsoir,

    C'est parce que j'ai relu mes 'vieux cours' de réseau que j'ai finalement prix une autre voix scp/sftp et ainsi je me débarrasse de ftp qui est vraiment pas commode en passif à gérer proprement sur les firewall ;-)
    Merci à tous

    Lionel


Log in to reply