Problema en ipsec



  • Porque al momento de crearse la vpn no me reconoce mi lan?  :-\ es sobre reglas de nat?



  • ¡Hola!

    La pantalla que muestras es la del estado de IPSEC … No se entiende qué problema tienes ...

    En http://forum.pfsense.org/index.php/topic,19892.msg103406.html#msg103406 hay una relación de referencias sobre VPN y pfSense.

    Espero sirvan ... y en todo caso detalla más tu configuración ... a ver si alguien puede ayudarte.

    Saludos,

    Josep Pujadas



  • La captura que muestras es la vista de tuneles ipsec de pfsense, en esa vista solo se muestran las ips de los extremos del tunel (ip publica remota, ip publica local) y la LAN remota(remota al pfsense en el que lo estas viendo), si tienes otro pfsense en el otro extremo, en la misma pantalla te mostrará la red privada remota del otro lado.

    En resumen no es que no te reconozca la lan local (ya la conoce por el interfaz conectado a la misma) sino que muestra lo que de otro modo es desconocido para el, que es la red existente al otro lado del tunel.

    Saludos

    Kaneda



  • Gracias por contestar  :D, explico mi problema: tengo instalado mi pfsense, hago la vpn hacia un Juniper, lo que sucede es que del lado del Juniper hay una intranet, si deshabilito el firewall del pfsense puedo visualizar la intranet pero no puedo entrar al internet, si habilito el firewall del pfsense tengo internet pero no intranet  :'(…ya lo habia hecho con m0n0wall y todo funcionó a la primera, pero con pfsense se me está dificultando un poquito  :-\

    Gracias por su ayuda  :)



  • esta es la imagen donde si pongo la palomita puedo ver la intranet (pero no tengo internet), si elimino la palomita ya no puedo ver la intranet (pero si tengo internet)

    Gracias por su ayuda  :D


Log in to reply