M$ activesync errors



  • our exchange 2003 sp2 server is kicking up the odd activesync timeout error 3033:

    The average of the most recent [200] heartbeat intervals used by clients is less than or equal to [540].  Make sure that your firewall configuration is set to work correctly with Exchange ActiveSync and direct push technology. Specifically, make sure that your firewall is configured so that requests to Exchange ActiveSync do not expire before they have the opportunity to be processed.

    Diggin further:
    To resolve this issue, modify the firewall time-out values for HTTP(S) connections to the Exchange server to be greater than the default time-out limit of eight minutes.

    is there anything on pfsense that can be tweaked in relation to this? https is forwarded to the server and activesync is working correctly for our iphones etc.

    thanks in advance…..
    louis



  • I would be interested to know if you ever solved this problem.

    It has started for me a few months ago and i cannot clear it for the life of me.

    Not sure if its a activesync problem or firewall…



  • There is an option in the Advanced State section of the firewall rules to specify the timeout length in seconds. You could try adding a value to that field to keep the state from closing earlier than MS wants.


Log in to reply