Enviar mail con archivos adjuntos



  • Buenas, tengo un pfsense instalado con squidguard configurado, el cual esta funcionando correctamente.
    Excepto por el echo de que no puedo enviar mail desde mi cliente de correo con archivos adjuntos(outlook express) los mail sin archivos adjuntos se logran enviar exitosamente.
    La configuracion de mi lan es la siguiente:
    wks: 10.0.0.2/24
    default gateway: 10.0.0.1/24
    pfsense: 10.0.0.1/24

    Si intento enviar mail con adjuntos quitando el pfsense de por medio el envio es exitoso.

    muchisimas gracias por la ayuda que puedan darme.  :'(



  • Debes tener un límite bajo en el tamaño de archivos:

    http://forum.pfsense.org/index.php/topic,15356.0.html



  • ¡Hola!

    Ponle 5000 o 10000 para probar, no sea que haya un lío con el cero …

    Y nos dices qué.

    Saludos,

    Josep Pujadas



  • ¡Hola de nuevo!

    Creo que estábamos mirando mal el problema.

    Si es desde un cliente Outlook Express eso quiere decir que estás yendo a un servidor SMTP (TCP 25) con el correo …

    No tiene nada que ver con la navegación web.

    Debes tener algo que ralentiza la conexión hasta cortarse. Prueba:

    • Aumentando el tiempo de espera en la configuración SMTP de Outlook Express.
    • Desactivando squid+squidguard para ver si afecta al envío de correo. No tendría por qué …
    • Revisando tus reglas en LAN.
    • Revisando (si tienes) Traffic Shaper.

    Saludos,

    Josep Pujadas



  • Josep Pujadas
    que pena molestarlo
    tengo este mismo problema y
    Si es desde un cliente Outlook Express y voy a un servidor SMTP (TCP 25) con el correo.  ya ise esto

    • Aumentando el tiempo de espera en la configuración SMTP de Outlook Express.

    • no tengo activando squid+squidguard

    • no tengo  Traffic Shaper.
      pero no se como crear esta reglas

    • Revisando tus reglas en LAN.

    mi lan es LAN  192.168.18.0/24    Y UNA WAN PARA NAVEGACION INTERNET
                LAN 192.168.17.0/24 
    ESTAS DOS LAN YA MIRAN MI PFSENSE QUE TINE LADIRECION 192.168.18.4/.24 EL PFSENSE TENGO DHCP  SQUID CON LARED LAN 192.168.18.0/24 Y ESTA TRABAJANDO BIEN PRO NO MEDEJA EN VIAR CORREOS ADJUNTOS ,
    PERO CUANDO SACO LOS EQUIPOS DEL PFSENSE ME DEJA ENVIAR BIEN LOS CORREOS
    LE AGRADESCO SI ME PUEDES COLABORAR MUVCHAS GRACIAS
    CORDIALMENTE
    MAURICIO NIÑO AVELLA



  • jose y compañeros  se me olvido decirles que
    que el correo es  microsft outlook  y el servidor de correo esta en la direcion

    192.168.17.10/24



  • ballera

    Tengo este mismo problema y
    Si es desde un cliente Microsoft Outlook  y voy a un servidor SMTP (TCP 25) con el correo.  Ya hice esto

    • Aumentando el tiempo de espera en la configuración SMTP de Outlook Express.
    • No tengo activando squid+squidguard
    • no tengo  Traffic Shaper.

    ¿Pero no se como crear esta reglas?

    • Revisando tus reglas en LAN.

    Mi Lan es    LAN  192.168.18.0/24 
    LAN 192.168.17.0/24

    Y una WAN para navegación Internet  200.45.190.yyy/29

    estas dos Lan ya miran mi pfsense que tiene la dirección 192.168.18.4/.24, el pfsense tengo DHCP y  squid con la red Lan
    192.168.18.0/24 y esta trabajando bien pero no me deja “enviar correos adjuntos”.
    Pero cuando saco los equipos del pfsense me deja enviar bien los correos
    compañeros  se me olvido decirles que el servidor de correo esta en la dirección 192.168.17.10/24

    Le agradezco si me pueden colaborar

    Muchas gracias

    le agradezco si me puedes colaborar



  • ¡Hola!

    Probemos cosas:

    ¿Un correo sin adjunto funciona?

    ¿Otro cliente de correo (Thunderbird, por ejemplo) funciona, sin y con adjuntos?

    Saludos,

    Josep Pujadas


Log in to reply