Probleme passerelle



  • Bonjour,

    je viens d'installer la version 1.2.3 afin de voir les différences avec la 1.2.2.

    Je rencontre cependant un problème, sur mon interface Lan, la passerelle n'est pas correcte. Mon réseau actuelle est 192.168.5.x avec la passerelle en 192.168.5.254.

    La nouvelle version de pfsense j'ai paramettré le serveur en  coté LAN :
    192.168.6.254 Le probleme est que la passerelle 192.168.5.254 est présente alors que le nouveau pfsense devrait etre sa propre passerelle.

    Si vous pouviez me venir en aide.

    Merci à vous



  • Totalement incompréhensible. Merci de faire des phrases ayant un sens.
    Il n'y a pas de passerelle à indiquer pour l'interface Lan sur Pfsense.



  • Je vais essayer d'être plus clair.

    J'ai déjà un Pfsense fonctionnel ayant comme adresse LAN 192.168.5.254.

    Aujourd'hui pour tester la nouvelle version 1.2.3 j'ai installer la version.
    J'ai configuré le pfsense avec comme IP sur l'adresse LAN 192.168.6.254

    Lorsque je vais ensuite dans le menu Status -> interfaces le systeme me note les infos suivante :
    Ip adresse 192.168.6.254
    Subnet mask 255.255.255.0
    Gateway 192.168.5.254

    Cependant je ne souhaite pas avoir mon premier pfsense comme passerelle.

    J'espere avoir été plus précis sur le problème rencontré.

    cdt.



  • Lorsque je vais ensuite dans le menu Status -> interfaces le systeme me note les infos suivante :
    Ip adresse 192.168.6.254
    Subnet mask 255.255.255.0
    Gateway 192.168.5.254

    En 1.2.2 il n'y a pas de gateway pour Lan. C'est l'interface Wan qui est la gateway de Lan, sauf interface wan supplémentaire configurée.

    Postez un schéma.



  • Bonjour et merci pour l'attention que vous apportez à mon problème.

    un schéma :

    @ wan                                                @wan
    pfsense prod(1.2.2)                              pfsense test(1.2.3)
        @Lan(192.168.5.254)                              @Lan(192.168.6.254)
              |                                                    |
              |                                                    |
              |                                                    |
              |________________________________  |
                                        |
                                        |
                                    Switch
                                        |
              _______________ |_________________
              |                                                    |
              |                                                    |
            Reseau LAn                                  Reseau LAn
          (192.168.5.x)                                (192.168.6.X)

    L'idée est donc de tester la version 1.2.3.
    et donc Lorsque je vais ensuite dans le menu Status -> interfaces le systeme me note les infos suivante :
    Ip adresse 192.168.6.254
    Subnet mask 255.255.255.0
    Gateway 192.168.5.254

    J'espere que ce schema est assez clair .

    merci encore pour votre aide.

    cdt.



  • On ne comprend pas ce que vous voulez faire ! (Enfin moi je ne comprends pas du tout la façon de faire !)

    Pourquoi créer 2 réseaux (LAN) différents (et relié par switch) pour tester 2 firewalls ?
    Pourquoi avez vous besoin d'une version RC ?
    Pour quelle raison vous pensez vous qu'il n'est pas utile de décrire le WAN ? (Moi je trouve cela indispensable ici !)

    Un test devrait être plutôt fait de la façon suivante :

    LAN (192.168.5.x) : PC du LAN + fw 1.2.2 (5.254) + fwtest 1.2.3RC (5.253)

    avec un PC on modifie la gateway (5.254 -> 5.253) et on teste !



  • @jdh:

    On ne comprend pas ce que vous voulez faire ! (Enfin moi je ne comprends pas du tout la façon de faire !)

    –> Mon objectif est juste de voir les nouveautés apportées à la version. rien de plus.

    @jdh:

    Pourquoi créer 2 réseaux (LAN) différents (et relié par switch) pour tester 2 firewalls ?

    –> Pas de raison particulière, mais pourquoi pas?

    @jdh:

    Pourquoi avez vous besoin d'une version RC ?

    –> Je n'ai pas particulièrement besoin de version RC, l'idée étant juste de voir les evolutions sur la version actuelle et peux etre celles ci répondrons à une attente que j'ai .

    @jdh:

    Pour quelle raison vous pensez vous qu'il n'est pas utile de décrire le WAN ? (Moi je trouve cela indispensable ici !)

    Un test devrait être plutôt fait de la façon suivante :

    LAN (192.168.5.x) : PC du LAN + fw 1.2.2 (5.254) + fwtest 1.2.3RC (5.253)

    avec un PC on modifie la gateway (5.254 -> 5.253) et on teste !

    Pour la question sur le wan je ne saisi pas votre demande, chaque passerelle a sa propre @ wan.
    Et je suis d'accord sur votre vision du test, mais la configuration dans laquelle je souhaite executer le teste devrait également être possible non?

    Merci pour l'attention apportée à ma problématique.

    cdt.



  • Mon objectif est juste de voir les nouveautés apportées à la version. rien de plus.

    Pour moi la documentation suffit.



  • si je résume personne n'est en mesure de me venir en aide sur cette configuration.
    Effectivement la documentation permet de connaitre les évolutions, mais des versions RC sont mises à disposition alors pourquoi ne pas les utiliser sur une vm? De toute façon la question était sur un point particulier et beaucoup de points sont evoqué sans pour autant faire avancer les choses.

    Enfin bref….

    cdt.



  • si je résume personne n'est en mesure de me venir en aide sur cette configuration.

    JDH vous a donné la solution.
    Par ailleurs nous demandons la configuration de Wan (Interfaces: WAN) pour la plateforme RC 1.2.3 depuis quasiment le début sans que vous ne postiez l'information sous forme de copie d'écran par exemple.



  • Merci pour votre réponse,

    JDH m'a donné une solution en ajoutant sur la passerelle sur le réseau en 192.168.5.x. Cependant ma question n'était pas tout à fait celle ci puisque si l'on se fie a mon schema, Je souhaiterais avoir deux plages ip avec deux passerelles PF. Le PF en 192.168.6.x serait dans ce cas accessible à partir de mes VM.

    Ce qui est étonnant, c'est qu'avec d'autres solutions sous forme de boitier, je ne rencontre pas de difficulté.

    Pour la question du WAn il m'avait pas semblé nécessaire de préciser sachant que mon problème était porté sur l'interface LAN.



  • Postez aussi : Interfaces: LAN et Status: Interfaces. Enfin si vous voulez que l'on puisse éventuellement trouvez la solution …



  • J'ai posté ces élements ?? :

    Lorsque je vais ensuite dans le menu Status -> interfaces le systeme me note les infos suivante :
    Ip adresse 192.168.6.254
    Subnet mask 255.255.255.0
    Gateway 192.168.5.254



  • Je vous demande des copies d'écrans et non des recopies manuelles. Maintenant vous faites comme vous voulez.



  • Désolé, je n'avais pas compris que vous vouliez des copies d'ecrans. je lance le serveur de test dans l'après midi et vous fais un retour.

    cdt.


Log in to reply