Configurare secondo DHCP Server su VLAN



  • Salve a tutti,

    ho un problema che non riesco a risolvere, anche dopo aver eseguito "spero" tutte le configurazioni, pfSense continua a non funzionare; vi spiego nel dettaglio il problema:

    ho un vecchio pc, dove ho installato pfSense, la rete WAN e LAN sono configurate alla perfezzione, ora dovrei configurare una 3° scheda di rete:

    Io ho seguito questi passaggi:

    1. Interfaces -> (assing) -> VLANs

    2. Parent interface (rl1) - VTAGs (10) - Description (DHCP2)

    3. Interfaces -> (assing) -> Interface assignements -> Qui ho aggiunto la VLAN appena creata

    4. Interfaces -> OPT1:
      -> Cambiato il nome in SERVDHCP2
      -> General configuration -> Type -> Impostato su Static
      -> IP configuration -> IP Address -> Impostato su 10.0.1.1/24

    5. Services -> DHCP Server -> VLAN
      -> Enable DHCP server on WLAN interface -> Messa la spunta
      -> Subnet: 10.0.1.0
      -> Subnet mask: 255.255.255.0
      -> Available range: 10.0.1.0 - 10.0.1.255
      -> Range: 10.0.1.20 to 10.0.1.200

    Ora una volta che ho salvato la configurazione su ogni passaggio, vado su Status -> Interfaces e sembra che la VLAN appena configurata funzioni senza problemi con il DHCP Server attivo.

    Però quando collego il cavo ethernet dalla scheda al pc, il mio pc mi dice "Connessione limitata o assente", ho provato anche ad impostare un IP statico sul pc ed anche sull'interfaccia e non sembra funzionare;
    pensavo che il problema sia della scheda di rete ma è nuova e funziona perfettamente.

    Potete dirmi dove ho sbagliato e come posso risolvere il problema?

    Stò utilizzado la versione 1.2.3 RC3 se dovesse essere utile.

    Grazie in anticipo a tutti.


Log in to reply