Не получаеться установить пакеты в pfsense



  • при установке через web интерфейс выдает

    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading squid and its dependencies... done.
    Checking for successful package installation... failed!

    Installation aborted.

    а если устанавливать через putty то вот что выдает

    pkg_add -r squid
    Fetching ftp://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-7.2-release/Latest/squid.tbz…pkg_add: find_play_pen: can't find enough temporary space to extract the files, please set your
    PKG_TMPDIR environment variable to a location with at least 0 bytes
    free

    Почему такое может быть? имеенно при установке пакетов через интернет как можно это исправить(ставил я HAVP и squid).
    версия pfsense 1.2.3-RC3



  • can't find enough temporary space to extract the files, please set your
    PKG_TMPDIR environment variable to a location with at least 0 bytes
    free
    

    Нет места во временном каталоге для извлечения файлов. Проверьте доступное место на дисках….



  • я в pfsense совсем начинающий. Суть стоит отдельный компьютер с pfsense. Я так понял, что если  подключить жесткий диск к другому компу то  ничего не увижу(тойсть комп должен быть именно с линуксом)

    жесткий диск стоит на 40 гб



  • В GUI(вэб-адмнка) посмотрите сколько места показывает.



  • @dvserg:

    В GUI(вэб-адмнка) посмотрите сколько места показывает.

    а распиши пожалуйста путь где это можно посмотреть. А то говорю совсем начинающий.

    Если Disk usage то стоит 100%

    Как можно очистить место свободное?



  • @dark_viking:

    а распиши пожалуйста путь где это можно посмотреть. А то говорю совсем начинающий.

    Если Disk usage то стоит 100%

    Как можно очистить место свободное?

    Такая проблема уже была
    читать тут http://forum.pfsense.org/index.php/topic,18083.0.html



  • У меня не ставились пакеты (squid, lightsquid, spamd..) в 1.2.2 - задавал вопросы летом,
    и dvserg приблизил к ответу! (СПАСИБО!) - все дело было в старом кабеле на WAN !
    И при этом Инет работал ОК - а пакеты не ставились!
    Чума…



  • @Igrek31:

    У меня не ставились пакеты (squid, lightsquid, spamd..) в 1.2.2 - задавал вопросы летом,
    и dvserg приблизил к ответу! (СПАСИБО!) - все дело было в старом кабеле на WAN !
    И при этом Инет работал ОК - а пакеты не ставились!
    Чума…

    Не верю! (с) Станиславский



  • Я тоже не верю - но работает!

    Так сказал Резерфорд, когда его спросили зачем он повесил подкову над дверью лаборатории …мол вы вроде физик...



  • @Igrek31:

    Я тоже не верю - но работает!

    Так сказал Резерфорд, когда его спросили зачем он повесил подкову над дверью лаборатории …мол вы вроде физик...

    я про то что пакеты не ставились якобы из-за кабеля, причина была другая, просто совпадение


Log in to reply