Unable to make inbound connections through firewall



  • Hello..happy new year to all.

    For the first time today, I have noticed that I am unable to configure the firewall for incoming connections to the LAN.

    I have been trying since this morning and it's been a new years nightmare!

    I have reinstalled PFsense from scratch and still no joy.

    The process is simple enough, but I unable to configure PCAnywhere to connect to the computers on the LAN even though I have configured the firewall to forward the ports from any to the specific Lan address.

    has anyone else experienced this problem?



  • Can you show screenshots of your NAT and firewall rules?



  • Someone should create a smiley with a whip!

    I got it working the way it should, after remembering many hours too late, that I needed to try connecting using another separate internet connection and when I did, PCAnywhere logged in, no problems. (is there a way around this using pfsense?)

    However, I had to download stable 1.2.3 and do a new install.

    Of help to someone else is a small program I came across called PFPort Checker. You can use this program to check TCP/UDP connections on the target computer as online Port Checkers may not give the proper response for the connectionless UDP Ports you are trying to check.

    http://www.portforward.com/help/portcheck.htm

    Thanks for responding though a false alarm.
    Should be getting the PFsense book this week and I can't wait!



  • I got it working the way it should, after remembering many hours too late, that I needed to try connecting using another separate internet connection and when I did, PCAnywhere logged in, no problems. (is there a way around this using pfsense?)

    Enable NAT reflection under advanced.



  • I could have done that all this time??  :'(

    Thanks.



  • Yes.
    But it's generally better if you could set up split DNS.
    http://doc.pfsense.org/index.php/Why_can't_I_access_forwarded_ports_on_my_WAN_IP_from_my_LAN/OPTx_networks%3F
    –>2
    explains that better.


Log in to reply