Port Forwarding Issue



  • Hi Guys,
    I am seeing a similar problem so I guess it's the place to ask.

    I have pfsese in front of internal network. All computers in the LAN get address 192.168.7.0/24

    I had a computer which was installed on fixed address  192.168.7.13.
    For this computer I made a NAT rule that ssh request on port 7575 go directly to this computer, which has this port open and listening to ssh requests.
    Now, I've replaced that computer with another one, and gave it the same ssh settings, and the same networking. But the port forwarding no longer works … :P Upon trying  ssh -p 7575oz@pfsfw
    ssh: connect to host gluster port 7575: Connection timed out

    My pfsense has the following settings
    Subnet  192.168.7.0
    Subnet mask 255.255.255.0
    Available range 192.168.7.0 - 192.168.7.255

    My server which need to be connected has the following:

    The primary network interface

    auto eth0
      iface eth0 inet static
              address 192.168.7.13
              gateway 192.168.7.1
              netmask 255.255.255.0
              nameservers 134.2.200.1

    What am I doing wrong ?

    Thanks, Oz


  • Rebel Alliance Developer Netgate

    For starters, don't post a new problem to an old thread, start a new one. (I have split your post into a new topic)

    Secondly, make sure you are allowing those connections on the server in question. It may have local firewall rules on it that prevent the connections, even if pfSense is allowing them through.


Log in to reply