Pfsense as client, no response



  • I have pfsense as AP station (atheros) 192.168.0.83 and for backbone connection I use ralink card 19.168.0.85.
    AP station is working fine, but I can't maintain to get ping or any transfer via Ralink, if I put ralink in AP mode then I can connect to it, so, it's working.
    I have enabled all traffic iflow under firewall and Bypass firewall rules for traffic on the same interface  is enabled.
    So, what's wrong in there? On AP I see that pfsense is connected but no transfer :(

    This is form status/interfaces:

    Status  associated
    MAC address 00:0e:2e:74:10:66
    IP address 192.168.0.85 
    Subnet mask 255.255.255.0
    Media OFDM/54Mbps
    Channel 11
    SSID POJWIR
    In/out packets 107584/316 (4.73 MB/14 KB)
    In/out errors 0/31
    Collisions 0



  • @zbuzanic:

    I have pfsense as AP station (atheros) 192.168.0.83 and for backbone connection I use ralink card 19.168.0.85…...

    Is this a bridge setup? Unfortunately you only can bridge a wireless interface that is in AP mode to another interface. A wireless "repeater" like this is not doable right now with pfSense. In case this is not a bridging setup why are your IPs in the same subnet? Btw, you shouldn't be even able to assign an IP to a bridged interface as the field gets greyed out when you turn on bridging so you must be on a very old version.



  • Latest version, and no, there is no bridge. As I remember I read somewhere on this forum to put different subnets and then it will work. But if I put different subnets it doesnt work anyway.



  • chance you ap thats now 192.168.0.83 to 192.168.1.83
    under system- Advanced eneble this function:

    Disable Firewall    Disable the firewalls filter altogether.
    Note: This basically converts pfSense into a routing only platform!
    Note: This will turn off NAT!

    youre backbone ap will now recieve the clients from youre ap



  • @zbuzanic:

    Latest version, and no, there is no bridge. As I remember I read somewhere on this forum to put different subnets and then it will work. But if I put different subnets it doesnt work anyway.

    Well, what should I say about that? The way you do it now is definately wrong. And just you have been missing something before (maybe a static route somewhere, maybe upstream gateway) doesn't mean that it will start working when you do it completely wrong  ;)



  • ::) Yup, I'l try and try to see what I did wrong.


Log in to reply