Actualizar con auto upgrade…



  • Después de pelearme y tener una configuración que considero 'decente' se me ha ocurrido mirar si existía una actualización (ahora uso la 1.2.3-RC3) y resulta que sí: 1.2.3-RELEASE

    Y aunque sea de perogrullo me pregunto:

    ¿Si le digo que "auto actualice" será lo suficientemente listo para bajar los paquetes añadidos (p.e. squid y squidguard) de esa versión respetando la configuración y actualizará correctamente?

    Sobre un pfsense a secas sin nada la actualización ha sido correcta. Con paquetes tan "complejos" como los que tengo no lo tengo claro y como está en producción me da no se qué ;-)

    ¿Actualizo a las bravas?


Locked