Squid 2.7.8_1 con algun problema?



  • Hola a todos, quiero dejar este tópico a ver si alguien tiene el mismo problema desde que se actualizó el Squid en los paquetes del PfSense.

    Mi PfSense estaba trabajando ya de hace meses sin problemas, vi una actualización estable del squid (2.7.8._1) y lo reinstale a esa versión, desde entonces tengo problemas para acceder a los correo via web (hotmail.com, mail.live.com, gmail.com), de paso tarda mas en conectarse el messenger, algunas paginas tardan en cargarse (a pesar de que estas ya estaba cacheada y antes la escupía de lo rápido, ahora no), quise limpiar el cache (con #squid -z) y me dio unos errores de algunas variables que no reconocía directamente desde el archivo config (ojo no he tocado esos archivos), lo había hecho antes y no me dio esos problemas, entre otros detalles. En fin ahora mi PfSense trabaja inestable.

    Pf Ver: 1.2.2 built on Thu Jan 8 22:30:24 EST 2009
    Squid 2.7.8_1 / SquidGuard 1.3-2 / LigthSquid 1.7.1



  • eso me recuerda a no tocar algo que funciona bien, no todo lo nuevo es bueno por eso si funciona bien no lo toques, a mi me paso algo similar por actualizar y instalar algo al final malogro el pfs no me queda otra que reinstalar todo de nuevo previo backup de cosas necesarias con los user del portal cautivo nada mas.


Locked