Pfsense se reinicia aleatoriamente. No encuentro logs para ver el motivo.



  • Buenas gente,
    hace 3 meses mas o menos tengo funcionando un pfsense con 3 accesos a internet (una de las wan tiene 3 ips asignadas que estan definidas en ip virtuales para poder usarlas en el port forward) 2 lans, unas 85 reglas de firewall, 60 reglas de port forward, squid, un dhcp de 70 ips, asignadas por mac, en solo una de las lans, una vpn con openvpn como mucho 3 usuarios simulteneos y tenia funcionando un load balance (ya no, lo saque).

    El equipo es un sempron 2600 con:
    2 gb de memoria ram
    hd 40 GB
    5 placas de red (via y rtl)

    Paquetes adicionales instalados
    squid
    shellcmd (para asignar las subinterfaces de la wan con 3 ips)
    Deshboard
    OpenVPN-Enhancements

    el problemas es que se reinicia cada 2 dias a veces 2 veces por dia, y no puedo encontrar logs anteriores a los reinicios, no se si los mantiene en algun lugar por que solo puedo ver lo que pasa a partir del momento de reinicio, necesito aunque sea poder verificar logs. Como puedo hacer para verlos? existe algun seteo que deba hacer para que me mantega el historial de logs?

    IMPORTANTE
    Tengo un equipo sempron 2400 con 1GB de ram, disco de 40 y 5 placas de red que uso de backup ( le paso la configuracion desde backup/restore) y tiene el mismo problema, lo que me da a entender que: es configuracion, necesito hardware mas potente, o es muy grande la red para la aplicacion (dudo de esta ultima por que hay redes mas grandes manejadas por pfsense).
    La version de pfsense era la 1.2.2 y ahora esta actualizada a la 1.2.3 
    El pfsense fue reinstalado limpio varias veces (cargando el backup de la configuracion en todos los casos)

    Muchas gracias desde ya por la ayuda que puedan darme.
    saludos
    Nicolas



  • Nuevo sintoma… de casualidad vi la pantalla del router y llegue a leer un error que decia mas o menos:

    reboot automatically .....  no dump device defined ....

    algo mas habia pero no llegue a leer todo.

    alguna idea??

    saludos



  • ¡Hola!

    Problema de hardware…

    Buscando en Google por reboot automatically …..  no dump device defined .... salen algunos consejos. Entre ellos, actualiza tu BIOS.

    Revisa memorias RAM, mangueras de disco, discos y fuentes de alimentación.

    Si el disco es pATA la manguera tiene que ser forzosamente de 80 pines. Las de 40 funcionan con Windows pero dan problemas con FreeBSD.

    Llevo unos 10 años con FreeBSD y sólo he visto cuelgues por temas de hardware.

    Mira en logs si hay alguna advertencia…

    Saludos,

    Josep Pujadas



  • Josep gracias por tu respuesta, con respecto a los logs, solo estan en /var/log ??? por que todo lo que tengo ahi es desde el ultimo booteo en adelante, nada previo a ese reinicio que me de algun indicio.

    saludos y gracias por la ayuda



  • ¡Hola!

    Si los logs empiezan cada vez que hay un boot entonces no se comportan como en un FreeBSD normal. Lo siento…

    Creía que sólo era así en una versión NanoBSD (antes Embedded), no en disco duro.

    Saludos,

    Josep Pujadas



  • Josep Muchas gracias por tu ayuda aparentemente seria un banco de memoria. Voy a dejarlo correr un tiempo antes de confirmarlo.

    saludos
    Nicolas


Locked